Subject: Re: [AVT] I-D ACTION:draft-ietf-avt-rtp-speex-03.txt

From: Colin Perkins <[email-masked]>
Date: Mon, 24 Sep 2007 19:05:24 +0100

Alfred,

On 19 Aug 2007, at 13:53, Alfred E. Heggestad wrote:
> Colin Perkins wrote:
>> On 24 Jul 2007, at 18:15, [email-masked] wrote:
>>> A New Internet-Draft is available from the on-line Internet-Drafts
>>> directories.
>>> This draft is a work item of the Audio/Video Transport Working  
>>> Group of the IETF.
>>>
>>>     Title        : RTP Payload Format for the Speex Codec
>>>     Author(s)    : G. Herlein, et al.
>>>     Filename    : draft-ietf-avt-rtp-speex-03.txt
>>>     Pages        : 23
>>>     Date        : 2007-7-24
>>>     Speex is an open-source voice codec suitable for use in Voice  
>>> over IP
>>>    (VoIP) type applications.  This document describes the payload  
>>> format
>>>    for Speex generated bit streams within an RTP packet.  Also  
>>> included
>>>    here are the necessary details for the use of Speex with the  
>>> Session
>>>    Description Protocol (SDP).
>>>
>>> A URL for this Internet-Draft is:
>>> http://www.ietf.org/internet-drafts/draft-ietf-avt-rtp-speex-03.txt
>> Thanks for the update - this version addresses my concerns with  
>> the previous draft.
>
> thanks for the review. I did not get any more comments since -03  
> was published (2007-07-24). Unless there more comments I guess the  
> document is ready for publication?
>
> Should we go to the next step and call for a WGLC ?

I think so, although I'd like some input from an offer/answer expert  
if the rules for negotiation with the offer/answer model are sufficient.

Cheers,
Colin

_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www1.ietf.org/mailman/listinfo/avt

---

From: "Greg Herlein" <[email-masked]>
Date: Mon, 24 Sep 2007 16:23:44 -0700

Colin,

Who do you recommend?  Should we be seeking such an expert?

Greg