Subject: [AVT] I-D Action:draft-ietf-avt-rfc3047-bis-07.txt

From: [email-masked]
Date: Thu, 14 Aug 2008 01:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Audio/Video Transport Working Group of the IETF.

	Title           : RTP Payload Format for ITU-T Recommendation G.722.1
	Author(s)       : R. Even, P. Luthi
	Filename        : draft-ietf-avt-rfc3047-bis-07.txt
	Pages           : 17
	Date            : 2008-08-14

International Telecommunication Union (ITU-T) Recommendation G.722.1
is a wide-band audio codec.  This document describes the payload
format for including G.722.1 generated bit streams within an RTP
packet.  The document also describes the syntax and semantics of the
SDP parameters needed to support G.722.1 audio codec.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-rfc3047-bis-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Ron Even" <[email-masked]>
Date: Thu, 14 Aug 2008 11:32:57 +0300

Hi,
I updated the draft based on the comments from the WGLC adding the rate
parameter
Roni Even

---------- Forwarded message ----------
From: [email-masked] <[email-masked]>
Date: Aug 14, 2008 11:00 AM
Subject: [AVT] I-D Action:draft-ietf-avt-rfc3047-bis-07.txt
To: [email-masked]
Cc: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Audio/Video Transport Working Group of the
IETF.

---

From: Tom Taylor <[email-masked]>
Date: Thu, 14 Aug 2008 09:39:58 -0400

We will have a brief re-WGLC to verify that the previous comments have been 
satisfied. Please provide comments if any by August 22.

Ron Even wrote:
> ------------------------------------------------------------------------
>

---

From: <[email-masked]>
Date: Mon, 18 Aug 2008 10:32:48 +0200

Hi

In section 5, the "rate" part is not correct.

The 3rd bullet should simply be :

      o  The parameters "rate" goes in "a=rtpmap" as clock rate parameter

And in the 4th bullet, you should remove
  "The optional "rate" parameter may be added using a semicolon as a separator."
because the rate parameter is already in the rtpmap, it is the "/16000" or the "/32000"
 
As a consequence, in example in section 5.1, you should remove ";rate=32000"

+ You should add in the header of the first page "Obsoletes: 3047 (if approved)"

My other WGLC comments are cleared, thank you.

Aurelien

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la 
> part de Tom Taylor
> Envoyé : jeudi 14 août 2008 15:40
> À : Ron Even
> Cc : AVT WG
> Objet : Re: [AVT] Fwd: I-D Action:draft-ietf-avt-rfc3047-bis-07.txt
> 
> We will have a brief re-WGLC to verify that the previous 
> comments have been satisfied. Please provide comments if any 
> by August 22.
> 
> Ron Even wrote:
> > Hi,
> > I updated the draft based on the comments from the WGLC adding the 
> > rate parameter Roni Even
> > 
> > This draft is a work item of the Audio/Video Transport 
> Working Group 
> > of the IETF.
> > 
> >

---

From: "Roni Even" <[email-masked]>
Date: Fri, 22 Aug 2008 12:42:07 +0300

Aurelien,
Thanks, I will update the draft accordingly
Roni Even

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Monday, August 18, 2008 11:33 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [AVT] Fwd: I-D Action:draft-ietf-avt-rfc3047-bis-07.txt

Hi

And in the 4th bullet, you should remove
  "The optional "rate" parameter may be added using a semicolon as a
separator."
because the rate parameter is already in the rtpmap, it is the "/16000" or
the "/32000"

+ You should add in the header of the first page "Obsoletes: 3047 (if
approved)"

Aurelien