Subject: [AVT] WGLC draft-ietf-avt-dtls-srtp-03 - reminder

From: "Ron Even" <[email-masked]>
Date: Wed, 13 Aug 2008 11:34:33 +0300

Hi,
Just a reminding that the WGLC on draft-ietf-avt-dtls-srtp-03 will end
August 22nd.
Please review the document

Thanks
Roni Even
AVT co-chair
_______________________________________________
Audio/Video Transport Working Group
[email-masked]
https://www.ietf.org/mailman/listinfo/avt

---

From: "Roni Even" <[email-masked]>
Date: Sat, 23 Aug 2008 19:13:57 +0300

Hi,

The WGLC has finished. 

There were comments from Pasi that need to be addressed before sending the
draft to the IESG.

Roni Even