Subject: Re: [AVT] I-D Action:draft-ietf-avt-app-rtp-keepalive-06.txt

From: "Jaehwan Kim" <[email-masked]>
Date: Tue, 14 Jul 2009 11:20:45 +0900

Hi,
Mainly recommendation for each alternative is removed.
Can we know why you removed them?

Regards,
Jaehwan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, June 23, 2009 9:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [AVT] I-D Action:draft-ietf-avt-app-rtp-keepalive-06.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Audio/Video Transport Working Group of
the IETF.

	Title           : Application Mechanism for maintaining alive
the Network Address Translator (NAT) mappings associated to RTP flows.
	Author(s)       : X. Marjou, A. Sollaud
	Filename        : draft-ietf-avt-app-rtp-keepalive-06.txt
	Pages           : 10
	Date            : 2009-06-23

This document lists the different mechanisms that enable applications
using Real-time Transport Protocol (RTP) to maintain their RTP Network
Address Translator (NAT) mappings alive.  It also makes a recommendation
for a preferred mechanism.  This document is not applicable to
Interactive Connectivity Establishment (ICE) agents.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avt-app-rtp-keepalive-06.
txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: <[email-masked]>
Date: Wed, 15 Jul 2009 17:32:32 +0200

Hi

Everything related to recommendation is now only in section 5.
It was a request received during Last Call to remove the duplication of recommendations in each 4.x subsection and in section 5.

Aurelien

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la 
> part de Jaehwan Kim
> Envoyé : mardi 14 juillet 2009 04:21
> À : [email-masked]
> Cc : [email-masked]
> Objet : Re: [AVT] I-D Action:draft-ietf-avt-app-rtp-keepalive-06.txt
> 
> Hi,
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Audio/Video Transport 
> Working Group of the IETF.
> 
> 
> This document lists the different mechanisms that enable 
> applications using Real-time Transport Protocol (RTP) to 
> maintain their RTP Network Address Translator (NAT) mappings 
> alive.  It also makes a recommendation for a preferred 
> mechanism.  This document is not applicable to Interactive 
> Connectivity Establishment (ICE) agents.
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>