Subject: [AVT] Charter Update

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sun, 26 Jul 2009 12:30:43 -0700

AVT's charter was to be updated before the last IETF actually, and I wonder whether it has happened by this IETF or not. A WGLC'ed draft of ours has been waiting since late last year for this charter update (post-repair RTCP XR). Any confirmation would be much appreciated.

-acbegen

---

From: Tom Taylor <[email-masked]>
Date: Mon, 27 Jul 2009 03:04:18 -0400

It should happen within a week or so. We straightened out a misunderstanding 
with Cullen yesterday -- one of those things where he was expecting an action 
from us and we thought we had done what was necessary.

Ali C. Begen (abegen) wrote:
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>