Subject: [AVT] WG Last Call for two documents

From: Tom Taylor <[email-masked]>
Date: Mon, 12 Oct 2009 10:47:24 -0400

This is to announce Working Group Last Call for two documents:

    draft-ietf-avt-rtp-gsm-hr-01.txt, RTP Payload format for GSM-HR

    draft-ietf-avt-srtp-not-mandatory-03.txt, Why RTP Does Not Mandate a Single 
Security Mechanism

WGLC closes in two weeks, 26 October 2009.

Tom Taylor

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 27 Oct 2009 22:37:21 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
> Sent: Monday, October 12, 2009 10:47 AM
> To: IETF AVT WG
> Subject: [AVT] WG Last Call for two documents
> 

Sorry for the delay. I read the 2nd draft. I have mostly editorial comments:

- In section 2, single source multicast should be source-specific multicast. 
- MBMS should be spelled out in section 2, where it appears for the first time.
- Should there be an appropriate reference to ISMAcryp such as the ones listed at http://www.isma.tv/spec-request.html?

I wonder why the draft does not say much about the protection of RTCP traffic. Protection of RTCP messages is rather important as it may impact many things in an RTP session.

-acbegen
 
> _______________________________________________
> Audio/Video Transport Working Group
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt