Subject: [AVT] Requests for agenda time in Hiroshima - IETF 76

From: Roni Even <[email-masked]>
Date: Fri, 23 Oct 2009 15:18:19 +0200

Hi,

If you wish to have agenda time at the upcoming meeting in Hiroshima ,
please send an agenda request to the chairs, 

Please note that this is not the final agenda.

We have two time slots:

Monday, Afternoon Session I 1300-1500

Room Name: Orchid 1

Wednesday, Afternoon Session II 1510-1610 

Room Name: Acacia 1

 

I got so far requests from Dan Wing, Enrico Marocco, Ali Begen and Ingemar
Johansson.
 
Thanks
Roni Even and Tom Taylor
AVT Chairs

---

From: Frank Xia <[email-masked]>
Date: Fri, 23 Oct 2009 10:06:04 -0500

Hi Chairs

We would like to request 10 minutes slot 
to present 
http://tools.ietf.org/id/draft-xia-avt-mpeg2ts-preamble-00.txt
which got some discussion in the mailing list.

BR
Frank

  ----- Original Message ----- 
  From: Roni Even 
  To: [email-masked] 
  Cc: 'Tom Taylor' 
  Sent: Friday, October 23, 2009 8:18 AM
  Subject: [AVT] Requests for agenda time in Hiroshima - IETF 76

  Hi,

  If you wish to have agenda time at the upcoming meeting in Hiroshima , please send an agenda request to the chairs, 

  We have two time slots:

  Room Name: Orchid 1

  Room Name: Acacia 1

   

I got so far requests from Dan Wing, Enrico Marocco, Ali Begen and Ingemar Johansson. ThanksRoni Even and Tom TaylorAVT Chairs  

  __________ Information from ESET NOD32 Antivirus, version of virus signature database 4532 (20091022) __________

  The message was checked by ESET NOD32 Antivirus.

  http://www.eset.com

------------------------------------------------------------------------------

  _______________________________________________
  Audio/Video Transport Working Group
  [email-masked]
  https://www.ietf.org/mailman/listinfo/avt