Subject: [AVTCORE] Hi from Ilan

From: Ilan Doron <[email-masked]>
Date: Mon, 29 Aug 2011 16:10:46 +0000

HI
My posts aren't being posted?
Why does this happen?
What can I do?

Ilan Doron
System Software - R & D
Tel:         +972-3-9764354
Fax:        +972-3-9764223
Mobile:   +972-54-6262-775
Email:    [email-masked]<mailto:[email-masked]>
<mailto:[email-masked]>Web:       www.audiocodes.com<http://www.audiocodes.com/>

<http://www.audiocodes.com/solutions/hdvoip>
Click to Sign Up for our email updates<http://www.mymarketing.co.il/Subscribe.htm?_u=f3j2a8>

Somewhere there is a tree thanking you for cutting back on printing...

________________________________

This email and any files transmitted with it are confidential material. They are intended solely for the use of the designated individual or entity to whom they are addressed. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, use, distribution or copying of this communication is strictly prohibited and may be unlawful.

If you have received this email in error please immediately notify the sender and delete or destroy any copy of this message

---

From: Adam Roach <[email-masked]>
Date: Mon, 29 Aug 2011 11:17:01 -0500

You're apparently attaching two images to every email you send out. My 
guess is that most of what you send is being discarded as being too 
large for the mailing list.

/a

On 8/29/11 11:10 AM, Ilan Doron wrote:
> *Ilan Doron**
> *System Software - R & D
> *Tel*:         +972-3-9764354
> *Fax*:        +972-3-9764223
> *Mobi**l**e*:   +972-54-6262-775
> *Email*: [email-masked] <mailto:[email-masked]>
> <mailto:[email-masked]>*Web*:www.audiocodes.com 
> <http://www.audiocodes.com/>
>
> <image removed>
> _Click to Sign Up for our email updates 
> <http://www.mymarketing.co.il/Subscribe.htm?_u=f3j2a8>_
>
> *<image removed>
>
> *
>
> *Somewhere there is a tree thanking you for cutting back on printing...*
>
>
> ------------------------------------------------------------------------
>
> This email and any files transmitted with it are confidential 
> material. They are intended solely for the use of the designated 
> individual or entity to whom they are addressed. If the reader of this 
> message is not the intended recipient, you are hereby notified that 
> any dissemination, use, distribution or copying of this communication 
> is strictly prohibited and may be unlawful.
>
> If you have received this email in error please immediately notify the 
> sender and delete or destroy any copy of this message
>
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Tom Taylor <[email-masked]>
Date: Mon, 29 Aug 2011 18:49:04 -0400

That can't be it. Ilan's mail generally doesn't show up as 
administrative requests. The one exception was caught by "Message has 
implicit destination", which probably means he bcc'd someone.

Ilan, what was different about the message you just sent compared with 
others that didn't get through?

Tom Taylor

---

From: Ilan Doron <[email-masked]>
Date: Wed, 31 Aug 2011 06:58:26 +0000

Actually nothing I know of was different in this last message.
But notice my colleague here in Audiocodes didn't get any of my messages.
He got only your replies to my messages.
I think I will try sending ASCII.

Ilan Doron

-----Original Message-----
From: Tom Taylor [mailto:[email-masked]]
Sent: Tuesday, August 30, 2011 1:49
To: Adam Roach
Cc: Ilan Doron; [email-masked]
Subject: Re: [AVTCORE] Hi from Ilan

Tom Taylor

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 31 Aug 2011 14:07:36 +0200

> I think I will try sending ASCII.

One reason may be that you in a previous message used the list address
as: <[email-masked]'>, in case some MTAs may handle the ' and some others
not. I at least when sending a reply to the mailing my mail agent did
not accept these as valid outgoing email address.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Qin Wu <[email-masked]>
Date: Thu, 01 Sep 2011 11:01:28 +0800

----- Original Message ----- 
From: "Magnus Westerlund" <[email-masked]>
To: "Ilan Doron" <[email-masked]>
Cc: "Tom Taylor" <[email-masked]>; <[email-masked]>
Sent: Wednesday, August 31, 2011 8:07 PM
Subject: Re: [AVTCORE] Hi from Ilan

[Qin]: Correct, MTA may have wrong processing for your email sending to [email-masked].
Your email may be delayed or filtered out by MTA when it is back.
I met this before when I changed subscription using new email address. 
my MTA also changed.  I do saw it immediately posted in the mailing list by checking:
http://www.ietf.org/mail-archive/web/avt/current/maillist.html
however it took me a long time ( more than 3~4 days)  to receive my posted message back
through MTA. 

Cheers

Magnus Westerlund