Subject: [AVTCORE] SIPREC draft relating to RTP

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 4 Nov 2011 12:23:39 +0100

Hi AVTCORE,

The SIPREC (SIP Session Recording) WG are still looking for AVT experts who can review draft http://datatracker.ietf.org/doc/draft-eckel-siprec-rtp-rec/. The draft provides recommendations and guidelines for RTP/RTCP in the context of SIPREC.

If you are an expert and can help please consider reviewing the document and attending the SIPREC session at IETF82 (See http://www.ietf.org/proceedings/82/agenda/siprec.html).

Regards
Andy (SIPREC co-chair).

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Elwell, John
> Sent: 22 September 2011 07:35
> To: IETF AVTCore WG
> Cc: [email-masked]
> Subject: [AVTCORE] SIPREC draft relating to RTP
> 
> AVTCORE members,
> 
> Please be aware that an updated I-D has been published:
> https://datatracker.ietf.org/doc/draft-eckel-siprec-rtp-rec/
> 
> This discusses use of RTP in the context of SIPREC, and contains
> candidate normative material for inclusion in the SIPREC protocol
> document.
> 
> SIPREC is holding a virtual interim meeting on Friday (13.00 GMT/UTC):
> http://www.timeanddate.com/worldclock/fixedtime.html?msg=SIPREC_interim
> _part2&iso=20110923T13&ah=2
> 
> This draft will be the first agenda item. Slides are available in the
> official place:
> http://www.ietf.org/proceedings/interim/2011/09/19/siprec/proceedings.h
> tml
> 
> Webex details are available here:
> http://www.ietf.org/mail-archive/web/siprec/current/msg02535.html
> 
> It would be great to receive feedback on the draft from RTP experts
> and/or participation in Friday's discussions. Apologies for the short
> notice and for the inconvenient time for some of you (we have a number
> of Asian key participants).
> 
> John (SIPREC co-chair)
> 
> John Elwell
> Tel: +44 1908 817801 (office and mobile)
> Email: [email-masked]
> http://www.siemens-enterprise.com/uk/
> 
> Siemens Enterprise Communications Limited.
> Registered office: Brickhill Street, Willen Lake, Milton Keynes, MK15
> 0DJ.
> Registered No: 5903714, England.
> 
> Siemens Enterprise Communications Limited is a Trademark Licensee of
> Siemens AG.
> 
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 4 Nov 2011 13:27:07 +0100

On 2011-11-04 12:23, Hutton, Andrew wrote:
> Hi AVTCORE,
> 
> The SIPREC (SIP Session Recording) WG are still looking for AVT
> experts who can review draft
> http://datatracker.ietf.org/doc/draft-eckel-siprec-rtp-rec/. The
> draft provides recommendations and guidelines for RTP/RTCP in the
> context of SIPREC.
> 
> If you are an expert and can help please consider reviewing the
> document and attending the SIPREC session at IETF82 (See
> http://www.ietf.org/proceedings/82/agenda/siprec.html).
> 

WG Participants

Please help SIPREC with this. If you are doing a review, please drop us
AVTCORE chairs an email so we know that they get help.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------