Subject: [AVTCORE] Fwd: New Version Notification for draft-gross-leap-second-00.txt

From: Kevin Gross <[email-masked]>
Date: Tue, 8 May 2012 09:39:14 -0600

This is the RTP leap-second text pulled out of the IDMS draft and reworked
as a stand-alone RFC as requested in Paris.

I'm interested in comments and discussion on whether this should be written
as a recommendation or requirement. The more I think about it, it probably
needs to be a requirement. I don't see how things can work reliably
a against a leap-second-bearing reference clock without at least senders
having leap-second awareness.

A leap second has been scheduled for 30 June. Your prompt attention
is requested :)

Kevin Gross

---------- Forwarded message ----------
From: <[email-masked]>
Date: Tue, May 8, 2012 at 8:45 AM
Subject: New Version Notification for draft-gross-leap-second-00.txt
To: [email-masked]
Cc: [email-masked]

A new version of I-D, draft-gross-leap-second-00.txt has been successfully
submitted by Kevin Gross and posted to the IETF repository.

Filename:        draft-gross-leap-second
Revision:        00
Title:           RTP and Leap Seconds
Creation date:   2012-05-07
WG ID:           Individual Submission
Number of pages: 6

Abstract:
  This document discusses issues that arise when RTP sessions span
  (UTC) leap seconds.  It updates RFC 3550 to describe how RTP senders
  and receivers should behave in the presence of leap seconds.

The IETF Secretariat

---

From: Kevin Gross <[email-masked]>
Date: Tue, 8 May 2012 09:54:29 -0600

Sorry, a link would be helpful.

https://datatracker.ietf.org/doc/draft-gross-leap-second/

Kevin Gross

On Tue, May 8, 2012 at 9:39 AM, Kevin Gross <[email-masked]> wrote:

> I'm interested in comments and discussion on whether this should be
> written as a recommendation or requirement. The more I think about it, it
> probably needs to be a requirement. I don't see how things can work
> reliably a against a leap-second-bearing reference clock without at least
> senders having leap-second awareness.
>