Subject: Re: [AVTCORE] Adopting a WG item for RTP stream duplication?

From: Kevin Gross <[email-masked]>
Date: Sat, 5 May 2012 22:17:40 -0600

I support creating a WG item for this.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Wed, Apr 25, 2012 at 8:46 AM, Magnus Westerlund <
[email-masked]> wrote:

> WG,
>
> In Paris we took a hum on adopting a WG item for RTP Stream Duplication.
> The problem this tries to address is described in
> https://datatracker.ietf.org/doc/draft-begen-avtcore-rtp-duplication/
>
> The result in the meeting room was minuted as: A fair amount of people
> supporting a WG item, none against.
>
> See more about this item (Agenda Item 10) in the minutes
> http://www.ietf.org/proceedings/83/minutes/minutes-83-avtcore.htm
>
> Thus I would like to ask the rest of the WG if they support or oppose
> the creation of a WG item for defining how to best perform RTP stream
> Duplication.
>
> Cheers
>
> Magnus Westerlund
> (WG Chair)
>
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
>
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: "Bill Ver Steeg (versteb)" <[email-masked]>
Date: Tue, 8 May 2012 15:54:07 -0500

I support it also

Bill VerSteeg

From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Gross
Sent: Sunday, May 06, 2012 12:18 AM
To: Magnus Westerlund
Cc: IETF AVTCore WG
Subject: Re: [AVTCORE] Adopting a WG item for RTP stream duplication?

Kevin Gross

+1-303-447-0517

Media Network Consultant

AVA Networks - www.AVAnw.com <http://www.avanw.com/> , www.X192.org

On Wed, Apr 25, 2012 at 8:46 AM, Magnus Westerlund <[email-masked]> wrote:

WG,

Cheers

Magnus Westerlund
(WG Chair)

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287 <tel:%2B46%2010%207148287> 
Färögatan 6                | Mobile +46 73 0949079 <tel:%2B46%2073%200949079> 
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Varun Singh <[email-masked]>
Date: Tue, 8 May 2012 23:56:15 +0300

I support it too.

Varun.

On 8.5.2012, at 23.54, "Bill Ver Steeg (versteb)" <[email-masked]> wrote:

I support it also

Bill VerSteeg

*From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Kevin
Gross
*Sent:* Sunday, May 06, 2012 12:18 AM
*To:* Magnus Westerlund
*Cc:* IETF AVTCore WG
*Subject:* Re: [AVTCORE] Adopting a WG item for RTP stream duplication?

Kevin Gross

+1-303-447-0517

Media Network Consultant

WG,

Cheers

Magnus Westerlund
(WG Chair)