Subject: [AVTCORE] New version (-01) of Leap Seconds draft

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Wed, 23 May 2012 07:51:20 +0000

Hi all,

I've just uploaded a new version of the Leap Seconds draft (http://www.ietf.org/id/draft-gross-leap-second-01.txt).

The draft is meant as a small update to RFC3550 that improves RTP's reliability in the vicinity of a leap second. Among others it includes some requirements for RTP senders/receivers to have a functioning communicating channel to receive leap second scheduling updates (which, if not implemented, could mean a long-term discrepancy between sender and receiver of 1 second) and other requirements dealing with the short term effects of a leap second.

In this -01 version of the draft we have included more references and fixed a lot of typos. Thanks to Steve Allen for his contributions.

Best regards,

Ray

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Wed, 23 May 2012 08:59:53 +0000

Hi all,

Roni just pointed out that the name of the draft didn't follow the proper naming mechanism and the AVTCORE name was not included. Sorry about that.

I have resubmitted the draft with the proper name:

http://www.ietf.org/id/draft-gross-avtcore-leap-second-00.txt

Thanks,

Ray

From: [email-masked] [mailto:[email-masked]] On Behalf Of Brandenburg, R. (Ray) van
Sent: woensdag 23 mei 2012 9:51
To: [email-masked]
Subject: [AVTCORE] New version (-01) of Leap Seconds draft

Hi all,

Best regards,

Ray