Subject: [AVTCORE] New mile stone on support for leap seconds in RTP sessions

From: "Roni Even" <[email-masked]>
Date: Wed, 23 May 2012 17:31:23 +0300

Hi,

At last IETF meeting as part of the discussion on IDMS is was agreed that
support for leap seconds in RTP session is relevant to RFC3550 and not only
to IDMS.

We would like to take a new milestone for AVTcore

Nov 2012 - Submit support for leap seconds for RTP session  as Proposed
Standard

This will be an update to RFC 3550.

We would also like to adopt
http://www.ietf.org/id/draft-gross-avtcore-leap-second-00.txt as a starting
point for this goal.

There are two questions to the WGs

1.       Do you support the new milestone that will update RFC3550

2.       Do you think that we should adopt the above individual draft as an
initial document

Please respond by June 6th

Thanks

Roni Even

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 23 May 2012 10:41:16 -0400

> 1.       Do you support the new milestone that will update RFC3550

Support.

> 2.       Do you think that we should adopt the above individual draft as an

Need to read it first. It just came out.

Marshall

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>

---

From: Kevin Gross <[email-masked]>
Date: Wed, 23 May 2012 09:28:53 -0600

The critical text in this draft was originally published on 2011-10-31 in
draft-ietf-avtcore-idms-02. At IETF 83 it was decided that this should be
split out as a separate draft.

Kevin Gross

---

From: Colin Perkins <[email-masked]>
Date: Mon, 28 May 2012 13:46:43 +0100

On 23 May 2012, at 15:31, Roni Even wrote:
> At last IETF meeting as part of the discussion on IDMS is was agreed that support for leap seconds in RTP session is relevant to RFC3550 and not only to IDMS.
> Nov 2012 - Submit support for leap seconds for RTP session  as Proposed Standard
> We would also like to adopt http://www.ietf.org/id/draft-gross-avtcore-leap-second-00.txt as a starting point for this goal.
> 
> 2.       Do you think that we should adopt the above individual draft as an initial document

I support the milestone, and that draft seems like a reasonable starting point.

-- 
Colin Perkins
http://csperkins.org/

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 28 May 2012 10:05:41 -0400

> Need to read it first. It just came out.

Having read it, I support its adoption.

Note :

Section 3 :

When
   they occur, leap seconds are scheduled at the end of the last day of
   December and/or June each year.

That is not what the standard says, although it has been the practice.
In no more than a century, if leap seconds continue, there
will _have_ to be more frequent updates.

>From the USNO. http://www.usno.navy.mil/USNO/time/master-clock/leap-seconds

"According to the CCIR Recommendation, first preference is given to
the opportunities at the end of December and June, and second
preference to those at the end of March and September. Since the
system was introduced in 1972, only dates in June and December have
been used. "

I think that  CCIR Recommendation 460-4 (1986) should be added as a
reference, and the above text be changed to

   When
   they occur, leap seconds are preferentially scheduled at the end of
the last day of
   December and/or June each year, although they could also occur at
the end of March or September.

Regards
Marshall

---

From: Kevin Gross <[email-masked]>
Date: Mon, 28 May 2012 09:16:37 -0600

Thank you for your comments. We will incorporate your suggestions.

Kevin Gross

On Mon, May 28, 2012 at 8:05 AM, Marshall Eubanks <
[email-masked]> wrote:

> From the USNO.
> http://www.usno.navy.mil/USNO/time/master-clock/leap-seconds
>

---

From: Qin Wu <[email-masked]>
Date: Tue, 29 May 2012 10:35:20 +0800

----- Original Message ----- 
  From: Roni Even 
  To: [email-masked] 
  Sent: Wednesday, May 23, 2012 10:31 PM
  Subject: [AVTCORE] New mile stone on support for leap seconds in RTP sessions

  Hi,

[Qin]: Support.

[Qin]:It is on the right track.

  Thanks

  Roni Even

------------------------------------------------------------------------------