Subject: [AVTCORE] adopting draft-williams-avtcore-clksrc-00 as a WG document

From: "Roni Even" <[email-masked]>
Date: Wed, 23 May 2012 10:39:27 +0300

Hi,

AVTcore  have the following milestone:
 Nov 2012 - Submit RTP Clock Source Signaling as Proposed Standard
 
The chairs propose to adopt
http://tools.ietf.org/html/draft-williams-avtcore-clksrc-00 as the initial
document to address this milestone.
 
The document will also be reviewed by the SDP directorate.
 
There are no other documents addressing this milestone so please let the
chairs know if you support this action by June 6th
 
Thanks
Roni Even

---

From: Mario Montagud Climent <[email-masked]>
Date: Fri, 25 May 2012 09:47:40 +0200

Hi,

I support the adoption of  
http://tools.ietf.org/html/draft-williams-avtcore-clksrc-00 as a WG  
document

Best Regards,

Mario Montagud

---

From: Colin Perkins <[email-masked]>
Date: Mon, 28 May 2012 13:51:19 +0100

On 23 May 2012, at 08:39, Roni Even wrote:
> The chairs propose to adopt  http://tools.ietf.org/html/draft-williams-avtcore-clksrc-00 as the initial document to address this milestone.
>  
> There are no other documents addressing this milestone so please let the chairs know if you support this action by June 6th

This is an important problem, and a real gap in the current standard. I support the work, and this is a reasonable starting draft.

-- 
Colin Perkins
http://csperkins.org/