Subject: Re: [AVTCORE] Adopting a WG item for RTP stream duplication?

From: Magnus Westerlund <[email-masked]>
Date: Fri, 1 Jun 2012 15:59:58 +0200

WG,

As we have a fair support for creating a WG item I will discuss this
with our AD.

Cheers

Magnus

On 2012-04-25 16:46, Magnus Westerlund wrote:
> WG,
> 
> In Paris we took a hum on adopting a WG item for RTP Stream Duplication.
> The problem this tries to address is described in
> https://datatracker.ietf.org/doc/draft-begen-avtcore-rtp-duplication/
> 
> The result in the meeting room was minuted as: A fair amount of people
> supporting a WG item, none against.
> 
> See more about this item (Agenda Item 10) in the minutes
> http://www.ietf.org/proceedings/83/minutes/minutes-83-avtcore.htm
> 
> Thus I would like to ask the rest of the WG if they support or oppose
> the creation of a WG item for defining how to best perform RTP stream
> Duplication.
> 
> Cheers
> 
> Magnus Westerlund
> (WG Chair)
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 1 Jun 2012 10:06:00 -0400

I support this and, as the I-D seems like a reasonable approach to a
solution, I would support its adoption by the WG.

Regards