Subject: [AVTCORE] Review of draft-ietf-avtcore-6222bis

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Thu, 11 Apr 2013 07:49:31 +0000

Hi all,

I've reviewed draft-ietf-avtcore-6222bis.

I've got two small comments/questions. I've not followed all discussion on this draft, so my comments might have been discussed earlier.

- Section 1 includes a reference to I-D.rescorla-avtcore-random-cname. What is the nature and intended status of this draft? Is it meant to be updated in the future (the latest version expired a couple of months ago)? If not, is it necessary to include it here for reference or can it be removed?
- Section 3 describes the deficiencies with the generation of CNAMEs in RFC3550, it does not describe the deficiencies in RFC6222 (while the problems with RFC6222 are hinted at in both the introduction and abstract). Is this intentional due to the fact that this draft obsoletes RFC6222 and that document can thus be considered informative for the purposes of this draft?

Apart from these minor comments, I consider the draft to be ready for publication.

Best regards,

Ray

This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 11 Apr 2013 07:54:00 +0000

From: <Brandenburg>, "R. van (Ray)" <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 11, 2013 10:49 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [AVTCORE] Review of draft-ietf-avtcore-6222bis

Hi all,

I’ve reviewed draft-ietf-avtcore-6222bis.

Thanks.

I’ve got two small comments/questions. I’ve not followed all discussion on this draft, so my comments might have been discussed earlier.

That draft will likely expire and not be published. That draft motivated the need for the bis document (the linkability of outputs resulting from the algorithms in 6222).

Correct.

Thanks.
-acbegen

Best regards,

Ray