Subject: [AVTCORE] WGLC on draft-ietf-avtcore-clksrc-03

From: "Roni Even" <[email-masked]>
Date: Sun, 21 Apr 2013 09:39:14 +0300

Hi,

I would like to start a WGLC on
http://tools.ietf.org/html/draft-ietf-avtcore-clksrc-03  , RTP Clock Source
Signalling.

The WGLC will end on May 12th , 2013

Please review the draft and send comments to the list.

For the draft authors;  Are you aware of any IPR that applies to
draft-ietf-avtcore-clksrc-03?
 If so, has this IPR been disclosed in compliance with IETF IPR rules (see
RFCs 3979, 4879, 3669 and 5378 for more details)?
The above question is needed for the document write-up when sent to
publication.

Thanks

Roni Even

AVTcore  co-chair

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 22 Apr 2013 08:59:26 +0200

Hi,

I want my previous submitted comments on -03 to apply. Based on that I
think the WG last call is a bit pre-mature. It would have been better to
have a solid proposals for the signalling issues on this draft prior to
running the last call.

Anyway until the negotiation signalling issues are resolved I think
there is publication blocking issues on this draft.

Cheers

Magnus

On 2013-04-21 08:39, Roni Even wrote:
> Hi,
> 
> I would like to start a WGLC on http://tools.ietf.org/html/draft-ietf-avtcore-clksrc-03  , RTP Clock Source Signalling.
> 
>  
> 
> The WGLC will end on May 12^th , 2013
> 
>  
> 
> For the draft authors;  Are you aware of any IPR that applies to draft-ietf-avtcore-clksrc-03?
> 
>  If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> The above question is needed for the document write-up when sent to publication.
> 
>  
> 
> Thanks
> 
>  
> 
> Roni Even
> 
> AVTcore  co-chair
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Mon, 22 Apr 2013 17:21:55 +0300

Hi Magnus,
Your comments should be discussed and if they will require changes, we will
most probably need a second WGLC.
I hope that we can get more reviews and progress this document faster. It
will block IDMS that went to publication.
Roni Even
AVTCore co-chair

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]] 
Sent: 22 April, 2013 9:59 AM
To: Roni Even
Cc: [email-masked]; [email-masked]
Subject: Re: [AVTCORE] WGLC on draft-ietf-avtcore-clksrc-03

Hi,

I want my previous submitted comments on -03 to apply. Based on that I think
the WG last call is a bit pre-mature. It would have been better to have a
solid proposals for the signalling issues on this draft prior to running the
last call.

Anyway until the negotiation signalling issues are resolved I think there is
publication blocking issues on this draft.

Cheers

Magnus

publication.
> Audio/Video Transport Core Maintenance [email-masked] 

-- 

Magnus Westerlund

---

From: Kevin Gross <[email-masked]>
Date: Mon, 22 Apr 2013 08:49:23 -0600

Discussion is in progress -
http://www.ietf.org/mail-archive/web/avt/current/msg15817.html

So far we are considering one minor technical change in how future SDP is
specified.

If Magnus agrees that using RFC 5939 is appropriate for negotiating these
parameters we may decide to add a note to that effect.

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Mon, Apr 22, 2013 at 8:21 AM, Roni Even <[email-masked]> wrote:

> think