Subject: Re: [AVTCORE] WG last call on draft-ietf-avtcore-avp-codecs-01

From: Magnus Westerlund <[email-masked]>
Date: Tue, 2 Apr 2013 11:12:26 +0200

WG,

This WG last call has concluded. There has been a number of reviewers
sufficient for progressing this to publication request. First however
the raised issues should be addressed.

Tim, please prepare a new version addressing the issues and if any
issues with resolving them please bring the matter to the WG mailing
list for discussion.

Thanks

Magnus Westerlund
WG chair

On 2013-03-12 20:02, Magnus Westerlund wrote:
> WG,
> 
> This is to announce the start of a WG last call on:
> 
> Update to Recommended Codecs for the RTP Profile for Audio and Video
> Conferences with Minimal Control (RTP/AVP) to be published as a proposed
> standard.
> 
> Document can be retrieved here:
> https://datatracker.ietf.org/doc/draft-ietf-avtcore-avp-codecs
> 
> Please provide any feedback by the 31st of March.
> 
> Regards
> 
> Magnus Westerlund
> WG chair
> 
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Timothy B. Terriberry" <[email-masked]>
Date: Tue, 02 Apr 2013 05:11:45 -0700

> issues with resolving them please bring the matter to the WG mailing

Thank you Magnus, will do.