Subject: [AVTCORE] Errata on RFC 5764

From: Christer Holmberg <[email-masked]>
Date: Wed, 30 Apr 2014 07:19:49 +0000

Hi,

Some time ago, Martin Thompson created the following errata on RFC 5764:

http://www.rfc-editor.org/errata_search.php?rfc=5764

In my understanding, the errata is still open.

Regards,

Christer

---

From: Martin Thomson <[email-masked]>
Date: Wed, 30 Apr 2014 07:37:41 -0700

That's right. It is a small point, but worth clarifying.
On Apr 30, 2014 12:20 AM, "Christer Holmberg" <
[email-masked]> wrote:

> _______________________________________________
> Audio/Video Transport Core Maintenance
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avt
>
>

---

From: [email-masked] (Dale R. Worley)
Date: Wed, 30 Apr 2014 11:56:31 -0400

> From: Christer Holmberg <[email-masked]>
> 

It seems like it might be worth specifying that STUN message types
aren't allowed to exceed 1279 (as a modification to STUN).  That
shouldn't be a practical constraint, but eliminates the demultiplexing
problem.

Dale