Subject: [AVTCORE] WGLC for draft-ietf-avtcore-multiplex-guidelines-08

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 9 Jan 2019 00:49:02 +0000

Happy new year to you all!

The new version of draft-ietf-avtcore-multiplex-guidelines (08 version) was submitted last month. This version addresses most of the issues and it looks good enough for WGLC.

Here is the announcement for a 3-week WGLC. Please review it and give your opinions to the list before Thursday, January 31, 2019.

Thanks!

BR,
Rachel (as co-chair)

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 1 Feb 2019 06:20:26 +0000

Hi,

The WGLC is ended. There's no comment received. Thus, I'll prepare the writeup and forward it to the IESG.

Thank the authors for their excellent work.

BR,
Rachel (as co-chair)

From: avt [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
Sent: Wednesday, January 09, 2019 8:49 AM
To: [email-masked]
Subject: [AVTCORE] WGLC for draft-ietf-avtcore-multiplex-guidelines-08

Thanks!

BR,
Rachel (as co-chair)