Subject: [avtext] I-D Action: draft-ietf-avtext-splicing-notification-01.txt

From: [email-masked]
Date: Wed, 10 Dec 2014 02:37:29 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.

        Title           : RTP/RTCP extension for RTP Splicing Notification
        Authors         : Jinwei Xia
                          Roni Even
                          Rachel Huang
                          Lingli Deng
	Filename        : draft-ietf-avtext-splicing-notification-01.txt
	Pages           : 17
	Date            : 2014-12-10

Abstract:
   Content splicing is a process that replaces the content of a main
   multimedia stream with other multimedia content, and delivers the
   substitutive multimedia content to the receivers for a period of
   time. The splicer is designed to handle RTP splicing and needs to
   know when to start and end the splicing.

   This memo defines two RTP/RTCP extensions to indicate the splicing
   related information to the splicer: an RTP header extension that
   conveys the information in-band and an RTCP packet that conveys the
   information out-of-band.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-notification/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtext-splicing-notification-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-splicing-notification-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 10 Dec 2014 14:07:25 +0000

(As WG cochair)

Could the editor indicate whether this is intended to address all reviews made so far, or is it just an intermediate step?

Assuming it addresses all, could the reviewers indicate whether their comments have been addressed or not.

Regards

Keith

> -----Original Message-----
> From: avtext [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 10 December 2014 10:37
> To: [email-masked]
> Cc: [email-masked]
> Subject: [avtext] I-D Action: 
> draft-ietf-avtext-splicing-notification-01.txt
> 
> 
> Please note that it may take a couple of minutes from the 
> time of submission until the htmlized version and diff are 
> available at tools.ietf.org.
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 11 Dec 2014 02:33:41 +0000

Hi Keith,

It's intended to address all the reviews. Thanks.

BR,
Rachel

-----邮件原件-----
发件人: avtext [mailto:[email-masked]] 代表 DRAGE, Keith (Keith)
发送时间: 2014年12月10日 22:07
收件人: [email-masked]
抄送: [email-masked]
主题: Re: [avtext] I-D Action: draft-ietf-avtext-splicing-notification-01.txt

(As WG cochair)

Regards

Keith

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at 
> tools.ietf.org.
>