Subject: [avtext] FW: IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-avtext-splicing-notification-01

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 15 Dec 2014 18:59:03 +0000

(As WG cochair)

Can I ask the authors of this draft whether this is the first indication we have had of IPR in this document.

My look back through the archives has identified no previous indication from the authors, most of who work for the same company.

Regards

Keith

-----Original Message-----
From: IETF Secretariat [mailto:[email-masked]] 
Sent: 15 December 2014 18:25
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; DRAGE, Keith (Keith); [email-masked]; [email-masked]; [email-masked]
Subject: IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-avtext-splicing-notification-01

Dear Jinwei Xia, Roni Even, Rachel Huang, Deng Lingli:

 An IPR disclosure that pertains to your Internet-Draft entitled "RTP/RTCP extension for RTP Splicing Notification" (draft-ietf-avtext-splicing-
notification) was submitted to the IETF Secretariat on 2014-12-15 and has been posted on the "IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2500/). The title of the IPR disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to draft-ietf-avtext- splicing-notification-01."");

The IETF Secretariat

---

From: Xiajinwei <[email-masked]>
Date: Tue, 16 Dec 2014 06:54:18 +0000

Hi Chair,

This is indeed the first time to indicate the IPR. This draft is based on the requirements from one China IPTV operator, so we do it. 

But we (the authors) have no idea which department of Huawei the IPR comes from, otherwise, we will indicate it as early as possible.

BR
Jinwei

> -----邮件原件-----
> 发件人: avtext [mailto:[email-masked]] 代表 DRAGE, Keith (Keith)
> 发送时间: 2014年12月16日 2:59
> 收件人: [email-masked]
> 主题: [avtext] FW: IPR Disclosure: Huawei Technologies Co., Ltd's Statement
> about IPR related to draft-ietf-avtext-splicing-notification-01
> 
> (As WG cochair)
> 
> My look back through the archives has identified no previous indication from
> the authors, most of who work for the same company.
> 
> Regards
> 
> Keith
> 
> 
> 
> To: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR
> related to draft-ietf-avtext-splicing-notification-01
> 
> 
>  An IPR disclosure that pertains to your Internet-Draft entitled "RTP/RTCP
> extension for RTP Splicing Notification" (draft-ietf-avtext-splicing-
> notification) was submitted to the IETF Secretariat on 2014-12-15 and has been
> posted on the "IETF Page of Intellectual Property Rights Disclosures"
> (https://datatracker.ietf.org/ipr/2500/). The title of the IPR disclosure is
> "Huawei Technologies Co.,Ltd's Statement about IPR related to
> draft-ietf-avtext- splicing-notification-01."");
> 
> The IETF Secretariat
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext