Subject: [avtext] IPR query for draft-ietf-avtext-avpf-ccm-layered

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 5 Sep 2016 06:24:37 +0000

Hi authors,

Would you please indicate if you know of any IPR in draft-ietf-avtext-avpf-ccm-layered-01.txt? We need this IPR declaration before we forward this for RFC publication.

BR,
Rachel

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 6 Sep 2016 14:30:52 +0000

I don’t know of any relevant IPR on this draft.

On Sep 5, 2016, at 2:24 AM, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:

Hi authors,

BR,
Rachel

---

From: Stephan Wenger <[email-masked]>
Date: Tue, 6 Sep 2016 15:40:57 +0000

Hi Rachel, all,
I’m know of no IPR that covers the subject matter of this draft, and that is owned directly or indirectly, by myself or by my employer or that such persons otherwise have the right to license or assert.
Stephan

From: "Huangyihong (Rachel)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, September 4, 2016 at 23:24
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Jonathan Lennox <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [avtext] IPR query for draft-ietf-avtext-avpf-ccm-layered
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Bo Burman <[email-masked]<mailto:[email-masked]>>, Jonathan Lennox <[email-masked]<mailto:[email-masked]>>, Stephan Wenger <[email-masked]<mailto:[email-masked]>>
Resent-Date: Sunday, September 4, 2016 at 23:24

Hi authors,

BR,
Rachel