Subject: [babel] Meeting in Yokohama

From: Margaret Cullen <[email-masked]>
Date: Fri, 2 Oct 2015 09:29:26 -0400

Would it make sense for us to hold another Babel-related meeting (perhaps a scheduled Bar BOF) in Yokohama?  Are folks working on any drafts or other Babel-related efforts that it would make sense to discuss there?  If so, we could ask Alia to help us get a room, etc.

Margaret

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 03 Oct 2015 10:40:02 +0200

> Would it make sense for us to hold another Babel-related meeting
> (perhaps a scheduled Bar BOF) in Yokohama?

I'm currently looking into our lab's budget for 2015 to find out whether
I can afford Yokohama.  If it turns out that I can come, we'll definitely
want to be organising something.

-- Juliusz