Subject: [babel] BoF prep, please

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 31 Mar 2016 18:13:14 -0400

Speakers, the chairs (Tony and me) need your slides.  We need to upload 
them so folks can get them from the repository.  I recommend PDF.

It is quite acceptable to talk without slides.  But we will be upset if 
you show up at the last minute, with slides that have not been uploaded.

Yours,
Joel

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 31 Mar 2016 15:17:05 -0700

possibly even _very_ upset. enough said ...

--- tony

On Thu, Mar 31, 2016 at 3:13 PM, Joel M. Halpern <[email-masked]>
wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

-- 
*We’ve heard that a million monkeys at a million keyboards could produce
the complete works of Shakespeare; now, thanks to the Internet, we know
that is not true.*
—Robert Wilensky