Subject: [babel] WG Last Call for draft-ietf-babel-source-specific (2018-03-26 to 2018-04-09)

From: Donald Eastlake <[email-masked]>
Date: Mon, 26 Mar 2018 14:16:48 -0400

Hi,

This message starts a two-week WG Last Call on
draft-ietf-babel-source-specific-03.txt. Please review the draft and
indicate whether you think it is ready for advancement. Comments
welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Mon, 26 Mar 2018 21:00:28 +0200

> indicate whether you think it is ready for advancement. Comments

Having implemented this, I believe it is ready for publication :)

-Toke

---

From: David Schinazi <[email-masked]>
Date: Fri, 30 Mar 2018 08:17:51 -0700

Hello,

I have just re-read the document and believe it is clear, concise, and ready for advancement.

One small point: since source-specific references rfc6126bis, we may want to hold
source-specific until rfc6126 is published, but that can happen after source-specific has
gone through IESG review.

David

> On Mar 26, 2018, at 12:00, Toke Høiland-Jørgensen <[email-masked]> wrote:
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel