Subject: [babel] WG adoption call for draft-decimo-babel-dtls (7/19 - 8/6)

From: Donald Eastlake <[email-masked]>
Date: Thu, 19 Jul 2018 08:43:39 -0400

This message begin a WG adoption call for draft-decimo-babel-dtls.
Since this starts during an IETF meeting, it is running for a bit
longer than usual, through August 6th. Please indicate whether you
think this draft should be adopted. Comments on the draft also
welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Thu, 19 Jul 2018 09:21:45 -0400

Oops.   My previous message was intended to reference this CFA, not the CFA
for hmac.   Babel with DTLS addresses the homenet use case, not Babel with
HMAC.   I'm not *objecting* to babel with HMAC—this is just the version
that I need for the work I'm doing in homenet.

On Thu, Jul 19, 2018 at 8:43 AM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Thu, 19 Jul 2018 15:46:09 +0200

> think this draft should be adopted. Comments on the draft also

I support adoption.

-Toke

---

From: Dave Taht <[email-masked]>
Date: Thu, 19 Jul 2018 07:07:40 -0700

> > think this draft should be adopted. Comments on the draft also

support.

-- 

Dave Täht
CEO, TekLibre, LLC
http://www.teklibre.com
Tel: 1-669-226-2619

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 19 Jul 2018 20:52:52 +0000

> > think this draft should be adopted. Comments on the draft also

I support.
Barbara

---

From: Gabriel Kerneis <[email-masked]>
Date: Mon, 23 Jul 2018 14:29:35 +0200

On Thu, Jul 19, 2018 at 2:44 PM Donald Eastlake <[email-masked]> wrote:

> think this draft should be adopted.

I support adoption of this draft.

> Comments on the draft also

welcome.

Although the draft normatively references RFC6347, it uses the generic term
"DTLS" throughout. I think it would be good if the document explicitly
mentioned in the text that Babel DTLS uses DTLS 1.2 (or alternatively that
a later version may also be used, but I have no clue how
close draft-ietf-tls-dtls13 is to be published and deployed in the field).

Gabriel

---

From: Markus Stenberg <[email-masked]>
Date: Sun, 29 Jul 2018 01:18:58 +0300

> think this draft should be adopted. Comments on the draft also

Support. I am _slightly_ leery of the client <> server selection semantics ( it assumes both nodes will wind up wanting to contact each other around same time, and that may not be the case for some situations perhaps and in that case if you note that ‘the other guy is client’ and he never connects you, you cannot get secure TLVs across ).

I would also prefer distinct port. And a pony. 

That said, I am happy enough with the current text as well ;-)

-Markus