Subject: [babel] Suggested Babel Milestones Revision

From: Donald Eastlake <[email-masked]>
Date: Thu, 26 Jul 2018 00:26:09 -0400

Hi,

Attached are the suggested milestones, modified from those presented
at the Babel WG meeting earlier this month as discussed at that
meeting. Comments welcome.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 26 Jul 2018 12:33:19 +0000

I think the last item is supposed to be 2019, not 2018? BTW, it now appears we may actually be able to get that model done earlier than that. 

Markus: I don't think you need to do anything rash yet, like learning YANG. I'm working with another volunteer (slight arm-twisting involved) who has significant YANG expertise. 😊
Barbara

> -----Original Message-----
> Hi,
> 
> Attached are the suggested milestones, modified from those presented at
> the Babel WG meeting earlier this month as discussed at that meeting.
> Comments welcome.
> 
> Thanks,
> Donald
>  1424 Pro Shop Court, Davenport, FL 33896 USA  [email-masked]

---

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 26 Jul 2018 14:46:39 +0200

> Oct 2018 - IESG Submission of source specific Babel draft
>              (Proposed Standard)

Which reminds me that we haven't yet shown interoperability of the new
source-specific protocol.

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 26 Jul 2018 13:09:47 -0400

Hi Barbara,

Yes, the last item is supposed to be 2019. Sorry for the error.

Thanks,
Donald