Subject: [babel] AEs: define a registry?

From: Juliusz Chroboczek <[email-masked]>
Date: Sun, 11 Aug 2019 16:50:48 +0200

I've just found an omission in the mots recent draft of 6126bis: no
registry is defined for Address Encodings.

Would anyone object if I added an AE registry to the IANA Considerations
section of rfc6126bis?

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Sun, 11 Aug 2019 22:06:08 -0400

Hi Martin,

I think Juliusz has a good idea below. It obviously has no technical
effect on the protocol. However, given that we are past IESG telechat
and no AD mentioned this, I wanted your input as to whether it would
be OK add this to the draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Sun, Aug 11, 2019 at 9:34 PM Juliusz Chroboczek <[email-masked]> wrote:
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: David Schinazi <[email-masked]>
Date: Mon, 12 Aug 2019 11:25:53 -0700

I think adding a registry is the best way forward.

David

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 17 Aug 2019 03:37:50 +0200

> be OK add this to the draft.

I've added an AE registry.  Specification Required, just like the rest.

Please yell now if you object.

-- Juliusz