Subject: Re: [babel] RTT consensus

From: Baptiste Jonglez <[email-masked]>
Date: Thu, 1 Aug 2019 15:00:44 +0200

On Tue, Jul 30, 2019 at 04:43:52PM -0400, Donald Eastlake wrote:
> On Fri, Jul 26, 2019 at 7:07 AM Juliusz Chroboczek <[email-masked]> wrote:
> >
> > 1. There appears to be consensus that we keep the current µs granularity.
> >
> > Good.
> 
> This was the consensus in the room in Montreal and I haven't seen any
> opposition to it but to be sure it's confirmed on this mailing list,
> I'll wait until this coming Saturday to formally declare consensus on
> that point.

I also think we should keep the current µs granularity.

-- 
Baptiste Jonglez
PhD student
Univ. Grenoble Alpes <https://www.univ-grenoble-alpes.fr/>
LIG lab <https://www.liglab.fr/>
Drakkar team <http://drakkar.imag.fr/>  |  Polaris team at INRIA <https://team.inria.fr/polaris/>

---

From: Donald Eastlake <[email-masked]>
Date: Sat, 3 Aug 2019 17:52:22 -0400

his message declares WG consensus to keep the 1 microsecond timestamp
resolution.

Thanks,
Donald (Co-Chair)

PS: I notice that in the last paragraph of Section 1, there is
"(1ms)". The "ms" could represent microseconds but I think that in
this context it more commonly means milliseconds. Suggest that the
next time the draft is revised, this be expanded to "(1 microsecond)".
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Tue, Jul 30, 2019 at 4:43 PM Donald Eastlake <[email-masked]> wrote:
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  1424 Pro Shop Court, Davenport, FL 33896 USA
>  [email-masked]
>
> > 2. There is some misgivings about attaching transmit timestamps to Hello
> >    packets
> >
> > The alternative is to define a new TLV that contains just a transmit
> > timestamp and deprecate (but not obsolete -- no flag day) the current
> > transmit timestamp sub-TLV (attached to a Hello).
> >
> > We need more thought.
> >
> > _______________________________________________
> > babel mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/babel