Subject: [babel] Babel YANG Model Write-up and IETF Last Call Comment

From: Donald Eastlake <[email-masked]>
Date: Thu, 29 Apr 2021 13:53:00 -0400

Hi Martin,

I have updated the Shepherd write-up on draft-ietf-babel-yang-model. See
https://datatracker.ietf.org/doc/draft-ietf-babel-yang-model/shepherdwriteup/

I notice there is one IETF Last Call comment on this draft (see
https://mailarchive.ietf.org/arch/msg/last-call/eTzywSm1Ke5vfs415w9p1wNHYzM/
)
Is it important to post a response to that comment to the IETF Last Call
mailing list?

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 29 Apr 2021 13:59:48 -0700

Hi Donald,

> On Apr 29, 2021, at 10:53 AM, Donald Eastlake <[email-masked]> wrote:
> 
> Hi Martin,
> 
> https://datatracker.ietf.org/doc/draft-ietf-babel-yang-model/shepherdwriteup/ <https://datatracker.ietf.org/doc/draft-ietf-babel-yang-model/shepherdwriteup/>
> 
> https://mailarchive.ietf.org/arch/msg/last-call/eTzywSm1Ke5vfs415w9p1wNHYzM/ <https://mailarchive.ietf.org/arch/msg/last-call/eTzywSm1Ke5vfs415w9p1wNHYzM/>)
> Is it important to post a response to that comment to the IETF Last Call mailing list?

I was planning on addressing this as part of other comments I will receive on the document as it progresses. It is a fairly minor edit.

Thanks.

>  [email-masked] <mailto:[email-masked]>_______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

Mahesh Jethanandani
[email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 29 Apr 2021 17:11:41 -0400

Hi Mahesh,

On Thu, Apr 29, 2021 at 4:59 PM Mahesh Jethanandani
<[email-masked]> wrote:
> >https://mailarchive.ietf.org/arch/msg/last-call/eTzywSm1Ke5vfs415w9p1wNHYzM/)

Sure. I didn't think the content of the comment was a problem but it
seems good to have a response on record that was copied to the IETF
Last Call list.

Thanks,
Donald

> _______________________________________________
> babel mailing list
> [email-masked]