Subject: Re: [babel] WG Last Call on draft-ietf-babel-v4viav6-03.txt through 5 May

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Wed, 19 May 2021 18:11:43 +0200

Donald Eastlake <[email-masked]> writes:

> Hi,
>
> I don't think there are any current open questions on this draft so I
> am beginning a WG Last call through Cinco de Mayo.

I support publication (and will try to get around to implementing this
as well!).

-Toke

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 19 May 2021 16:31:18 -0400

Hi,

Based on the support shown when this was discussed at the Babel WG
meetings at IETF 108 and 110, comments on the mailing list, and the
responses to the WG Last Call, I judge that this draft has WG
consensus and will request publication.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Wed, Apr 21, 2021 at 4:02 PM Donald Eastlake <[email-masked]> wrote:
> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  2386 Panoramic Circle, Apopka, FL 32703 USA
>  [email-masked]
>
> ---------- Forwarded message ---------
> From: <[email-masked]>
> Date: Wed, Apr 21, 2021 at 12:07 PM
> Subject: [babel] I-D Action: draft-ietf-babel-v4viav6-03.txt
> To: <[email-masked]>
> Cc: <[email-masked]>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Babel routing protocol WG of the IETF.
>
>         Title           : IPv4 routes with an IPv6 next-hop in the
> Babel routing protocol
>         Author          : Juliusz Chroboczek
>         Filename        : draft-ietf-babel-v4viav6-03.txt
>         Pages           : 9
>         Date            : 2021-04-21
>
> Abstract:
>    This document defines an extension to the Babel routing protocol that
>    allows annoncing routes to an IPv4 prefix with an IPv6 next-hop,
>    which makes it possible for IPv4 traffic to flow through interfaces
>    that have not been assigned an IPv4 address.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-babel-v4viav6/
>
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-babel-v4viav6-03
> https://datatracker.ietf.org/doc/html/draft-ietf-babel-v4viav6-03
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-babel-v4viav6-03
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/