Subject: [BEEPwg] SOAP and Axis.

From: "Paul Andrews" <[email-masked]>
Date: Mon, 16 Dec 2002 16:01:42 -0500

Hi,

Has anyone implemented a SOAP profile? Even more specifically, has anyone
implemented a profile that runs within the Axis framework?

Cheers - Paul.

_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Marshall Rose <[email-masked]>
Date: Mon, 16 Dec 2002 20:50:57 -0800

> implemented a profile that runs within the Axis framework?

there's soap in the tcl implementation of beep. i've heard that some folks have
integrated soap with the java implementation, but haven't fed their stuff back
to the tree (yet or maybe, i don't know). they might comment separately.

/mtr