Subject: Re: [BEHAVE] STUN attributes

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 12 Jan 2007 12:36:57 -0500

We should add the two attributes defined in ICE:

    0x0024 PRIORITY
    0x0025 USE-CANDIDATE

-Jonathan R.

Dan Wing wrote:

> In case this helps anyone else, I built a table showing all of the STUN
> attributes and where they're defined,
> http://www.employees.org/behave/stun-attributes.html.  As IANA will only
> maintain a registry after an RFC is published, we will probably maintain
> this page to coordinate STUN attribute values amongst Internet Drafts.
> 
> -d
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/behave
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 12 Jan 2007 11:31:07 -0800

Added.  Thanks.
-d

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]] 
> Sent: Friday, January 12, 2007 9:37 AM
> To: Dan Wing
> Cc: [email-masked]
> Subject: Re: [BEHAVE] STUN attributes
>