Subject: [BEHAVE] AD-review of draft-ietf-behave-tcp-udp-04

From: Magnus Westerlund <[email-masked]>
Date: Wed, 21 Feb 2007 18:07:53 +0100

Hi

I did my AD-review of the TCP draft. It looks good but I have one 
question and on thing that needs to be fixed.

1. In the last sentence of section 2:
" This
    document defines requirements that ensure that TCP NAT traversal
    approaches are not forced to use data relays, while preserving the
    functionality and privacy provided by NATs."

What type of privacy is the above sentence referring to?

There are two normative references to informative documents, RFC2663 and 
RFC 3022. This is not possible in a standards track and BCP document. 
Looking on how they are used in this document they can be reclassified 
to informative references.

I am expecting an updated draft.

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: "Francois Audet" <[email-masked]>
Date: Wed, 21 Feb 2007 14:03:05 -0600

It seems to me that the whole ", while preserving the functionality and
privacy
functionality and privacy provided by NATs" phrase could be deleted.

> -----Original Message-----
> From: Magnus Westerlund [mailto:[email-masked]] 
> Sent: Wednesday, February 21, 2007 09:08
> To: [email-masked]; [email-masked]; Kaushik Biswas 
> (kbiswas); Bryan Ford; Senthil Sivakumar; Pyda Srisuresh
> Subject: [BEHAVE] AD-review of draft-ietf-behave-tcp-udp-04
> 
> Hi
> 
> I did my AD-review of the TCP draft. It looks good but I have 
> one question and on thing that needs to be fixed.
> 
> There are two normative references to informative documents, 
> RFC2663 and RFC 3022. This is not possible in a standards 
> track and BCP document. 
> Looking on how they are used in this document they can be 
> reclassified to informative references.
>