Subject: [BEHAVE] TURN Call Scheduled

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 13 Dec 2007 23:41:27 -0500

The TURN open issues resolution call has been scheduled. It is:

Thursday, December 20, 4-5pm EST
Dial in: +1 408-902-3084
ID: 220394728

Web share: meetings.cisco.com

Please let me know if you plan on attending. On this call we will go 
through each of the open issues and summarize the conclusion else try to 
resolve it on the call if it is still open. As always, all results will 
be posted to the mailer, so please only dial in if you plan on actively 
participating.

Thanks,
Jonathan R.
-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com

_______________________________________________
Behave mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/behave

---

From: Eric Rescorla <[email-masked]>
Date: Tue, 18 Dec 2007 08:48:33 -0800

At Thu, 13 Dec 2007 23:41:27 -0500,
> Thursday, December 20, 4-5pm EST

Is there a tool free #?

> be posted to the mailer, so please only dial in if you plan on actively 

I plan to attend.

-Ekr

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 20 Dec 2007 13:01:10 -0800

This Dialin appears to be JDR's phone #.

-Ekr

At Tue, 18 Dec 2007 08:48:33 -0800,

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 20 Dec 2007 16:03:19 -0500

Big oops - the number below is actually my direct line. The dial in 
should be (408) 902-3019.

---

From: Philip Matthews <[email-masked]>
Date: Thu, 20 Dec 2007 16:02:56 -0500

Yup. He is sending out the right one in a minute