Subject: Re: [BEHAVE] New Version Notification for draft-denis-behave-v4v6exthdr-00

From: "Rémi Denis-Courmont" <[email-masked]>
Date: Mon, 20 Oct 2008 16:57:11 +0300

FYI - comments most welcome:
http://www.ietf.org/internet-drafts/draft-denis-behave-v4v6exthdr-00.txt

On Monday 20 October 2008 16:32:43, you wrote:
> A new version of I-D, draft-denis-behave-v4v6exthdr-00.txt has been
> successfuly submitted by Remi Denis-Courmont and posted to the IETF
> repository.
>
> Filename:	 draft-denis-behave-v4v6exthdr
> Revision:	 00
> Title:		 IPv6 destination header option for IPv4 translator mapping
> notification Creation_date:	 2008-10-17
> WG ID:		 Independent Submission
> Number_of_pages: 13
>
> Abstract:
> This memo defines a new IPv6 Destination header option to convey the
> transport mapping information from an IPv4-IPv4 protocol translator
> to the IPv6 end of a protocol-translated packet flow.

-- 
Rémi Denis-Courmont
Maemo Software, Nokia Devices R&D
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: "Rémi Denis-Courmont" <[email-masked]>
Date: Fri, 24 Oct 2008 16:49:57 +0300

Hello,

Do you think it would be appropriate to discuss this in BEHAVE? or INT-AREA? 
or nowhere? or...? (I assume not 6man since it's not maintenance, and not 
v6ops since it is protocol work)

Thanks in advance,

Best regards,

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 24 Oct 2008 16:05:19 +0200

> v6ops since it is protocol work)

I think we fist start in Behave to discuss the general functionality
when performing translation. The final development may be happening in
another WG like 6man but that is for the future.

Cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Färögatan 6                | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------
_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 24 Oct 2008 08:47:38 -0700

> -----Original Message-----
> From: Rémi Denis-Courmont [mailto:[email-masked]] 
> Sent: Friday, October 24, 2008 6:50 AM
> To: [email-masked]; Dave Thaler
> Cc: [email-masked]; Mark Townsley; ext Jari Arkko
> Subject: Re: [BEHAVE] New Version Notification for 
> draft-denis-behave-v4v6exthdr-00
> 
> 
> 	Hello,
> 

BEHAVE, because that draft is all about informing the host's IPv6 stack of the
translator.

-d