Subject: [BEHAVE] Happy ICE-iversary!

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 29 Oct 2008 09:55:00 -0600

I notice that draft-ietf-mmusic-ice-19 was published a year ago today.
Here's hoping that someday it will become an RFC! :)

Peter

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: Philip Matthews <[email-masked]>
Date: Wed, 29 Oct 2008 13:34:41 -0400

ICE depends on TURN. The ICE RFC cannot be published until the TURN  
RFC is published.
This is why there is a big push on to finish TURN.
- Philip

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 29 Oct 2008 12:24:11 -0600

Yes, I know, unfortunate but true. I'll give the TURN I-D another
reading here soon...

Philip Matthews wrote:
> ICE depends on TURN. The ICE RFC cannot be published until the TURN RFC
> is published.