Subject: [BEHAVE] BCP 142, RFC 5382 on NAT Behavioral Requirements for TCP

From: [email-masked]
Date: Thu, 16 Oct 2008 15:08:17 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        BCP 142        
        RFC 5382

        Title:      NAT Behavioral Requirements for TCP 
        Author:     S. Guha, Ed.,
                    K. Biswas, B. Ford,
                    S. Sivakumar, P. Srisuresh
        Status:     Best Current Practice
        Date:       October 2008
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked], 
                    [email-masked]
        Pages:      31
        Characters: 50306
        See Also:   BCP0142

        I-D Tag:    draft-ietf-behave-tcp-08.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5382.txt

This document defines a set of requirements for NATs that handle TCP
that would allow many applications, such as peer-to-peer applications
and online games to work consistently.  Developing NATs that meet
this set of requirements will greatly increase the likelihood that
these applications will function properly.  This document specifies 
an Internet Best Current Practices for the Internet Community, 
and requests discussion and suggestions for improvements.

This document is a product of the Behavior Engineering for Hindrance Avoidance Working Group of the IETF.

BCP: This document specifies an Internet Best Current Practices for the
Internet Community, and requests discussion and suggestions for 
improvements. Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
USC/Information Sciences Institute

_______________________________________________
Behave mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/behave

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 17 Oct 2008 10:58:54 -0700

Congratulations to the authors and the working group for getting this
published!

-d

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Thursday, October 16, 2008 3:08 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: BCP 142, RFC 5382 on NAT Behavioral Requirements for TCP
> 
> 
> This document is a product of the Behavior Engineering for 
> Hindrance Avoidance Working Group of the IETF.
> 
> 
> For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce