Subject: [BEHAVE] TURN: Change channel lifetime to 5 minutes?

From: Philip Matthews <[email-masked]>
Date: Thu, 19 Feb 2009 06:33:04 -0500

Folks:

There has been a recent proposal that the channel lifetime, currently  
at 10 minutes, be changed to match the permission lifetime of 5 minutes.

I consider this a significant change to make at this late date, and  
would thus like to see WG support before I make it. Please comment on  
whether you would like to see this change.

- Philip

---

From: Paul Mackell <[email-masked]>
Date: Thu, 19 Feb 2009 13:09:44 +0100

I am for this change.
Sending a channel bind also refreshes a permission therefore it should
have the same timeout.

Paul
On Thu, 2009-02-19 at 06:33 -0500, Philip Matthews wrote:
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Thu, 19 Feb 2009 04:48:48 -0800

Philip Matthews wrote:
> Folks:
> 
> There has been a recent proposal that the channel lifetime, currently at
> 10 minutes, be changed to match the permission lifetime of 5 minutes.
> 

Note that we already talked about this in 2008, and decided against it:

http://www.ietf.org/mail-archive/web/behave/current/msg04374.html
http://www.ietf.org/mail-archive/web/behave/current/msg04396.html

What changed since?

I remember vaguely that there was concerns about this at the Ad-hoc
meeting in Dublin, so it would be great if the people who spoke
against this at the time could explain why.

Personally I do not see a reason to have different timers but I
could have missed something.  I would say that if there is a doubt
we should keep them separated, even if it is more painful for the
developers.

-- 
Marc Petit-Huguenin
Home: [email-masked]
Work: [email-masked]