Subject: Re: [BEHAVE] The fragmentation issue

From: [email-masked]
Date: Thu, 21 May 2009 09:58:05 -0700 (PDT)

--- On Thu, 5/21/09, Templin, Fred L <[email-masked]> wrote:

> From: Templin, Fred L <[email-masked]>
> Subject: Re: [BEHAVE] The fragmentation issue
> To: "Iljitsch van Beijnum" <[email-masked]>
> Cc: "Behave WG" <[email-masked]>
> Date: Thursday, May 21, 2009, 11:24 AM
> > What you're saying is basically
> that everyone should adopt IPv6. While
> > I agree with that it doesn't solve the problem at
> hand, which is how
> > to communicate with people who _don't_ run IPv6.
> 
> Have them put a translator in *their* network; then, do
> what ever you have to do to reach their translator from
> *your* network via IPv6 - even if that means tunneling.

I don't think think a game of chicken between content and eyeballs is going to solve this.  I can't tell my paying customers that they cannot reach Dell's FTP server because I moved them to IPv6.

The scale is at the user level, the mobile phones, home broadband ...  So that is where we need to push the solution because that is the side of the transaction that needs IPv6 first.  There is not an IPv6 flag day, and there is not a sustainable business model where we move our users to IPv6 without access to IPv4 content.

Cameron Byrne
Principal Engineer
T-Mobile USA

> 
> Fred
> [email-masked]
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>

---

From: Keith Moore <[email-masked]>
Date: Thu, 21 May 2009 19:21:28 -0400

[email-masked] wrote:

> The scale is at the user level, the mobile phones, home broadband ...
> So that is where we need to push the solution because that is the side
> of the transaction that needs IPv6 first. There is not an IPv6 flag day,
> and there is not a sustainable business model where we move our users to
> IPv6 without access to IPv4 content.

There's no right answer that works for all cases.  The general answer is
that either end of the connection needs to be able to arrange for access
from/to the other end - regardless of whether the end arranging for
access is running IPv4 or IPv6.

The other requirement is that the solution be within reach by the party
wishing to arrange for access.  "Within reach" encompasses many things -
economic, technical, etc., and it includes ability of people to overcome
their current mindset, and understand the solution they're choosing and
its implications for their operations.