Subject: [BEHAVE] Confusion on DNS record translation

From: Dong Zhang <[email-masked]>
Date: Thu, 04 Mar 2010 21:55:00 +0800

Hi folks,

    As we know that, IPv6 has two kinds of dns records, AAAA and A6. But in the recent works, only synthesizing the AAAA record from an A record is introduced or mentioned. Should translating A record to A6 record also be considered? Or this question has already been discussed? Maybe I missed. 

Thank you.

2010-03-04 

Dong Zhang
Huawei Symantec Technologies Co., Ltd
TEL：86-10-62721287
FAX：86-10-62721347
ADDRESS：3rd Floor,Section D, Keshi Building, No.28, Xinxi Rd., Shangdi, Haidian Dist., Beijing, China. 100085 

***********************************************************************************
This email and its attachments contain confidential information from HUAWEI SYMANTEC, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
**********************************************************************************

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 04 Mar 2010 09:01:40 -0500

A6 is deprecated. see RFC3363.

Marc.

Dong Zhang a écrit :
> Hi folks,
>  
>     As we know that, IPv6 has two kinds of dns records, AAAA and A6. But 
> in the recent works, only synthesizing the AAAA record from an A record 
> is introduced or mentioned. Should translating A record to A6 record 
> also be considered? Or this question has already been discussed? Maybe I 
> missed. 
>  
> Thank you.
>  
> 2010-03-04
> ------------------------------------------------------------------------
> *Dong Zhang*
> This email and its attachments contain confidential information from 
> HUAWEI SYMANTEC, which is intended only for the person or entity whose 
> address is listed above. Any use of the information contained herein in 
> any way (including, but not limited to, total or partial disclosure, 
> reproduction, or dissemination) by persons other than the intended 
> recipient(s) is prohibited. If you receive this e-mail in error, please 
> notify the sender by phone or email immediately and delete it!
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca

---

From: "Dan Wing" <[email-masked]>
Date: Thu, 4 Mar 2010 09:31:59 -0800

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Dong Zhang
> Sent: Thursday, March 04, 2010 5:55 AM
> To: behave
> Subject: [BEHAVE] Confusion on DNS record translation
> 
> Hi folks,
>  
>     As we know that, IPv6 has two kinds of dns records, AAAA 
> and A6. But in the recent works, only synthesizing the AAAA 
> record from an A record is introduced or mentioned. Should 
> translating A record to A6 record also be considered? Or this 
> question has already been discussed? Maybe I missed. 

A6 (RFC2874) was moved to Experiemental by RFC3363,
http://tools.ietf.org/html/rfc3363

-d

> Thank you.
>  
> 2010-03-04 
> ________________________________
> 
> Dong Zhang
> ADDRESS：3rd Floor,Section D, Keshi Building, No.28, Xinxi 
> Rd., Shangdi, Haidian Dist., Beijing, China. 100085 
> 
> This email and its attachments contain confidential 
> information from HUAWEI SYMANTEC, which is intended only for 
> the person or entity whose address is listed above. Any use 
> of the information contained herein in any way (including, 
> but not limited to, total or partial disclosure, 
> reproduction, or dissemination) by persons other than the 
> intended recipient(s) is prohibited. If you receive this 
> e-mail in error, please notify the sender by phone or email 
> immediately and delete it!