Subject: [BEHAVE] one comment on draft-ietf-behave-v6v4-framework-07

From: Dong Zhang <[email-masked]>
Date: Thu, 04 Mar 2010 20:36:10 +0800

One typo comment, in section 3.1.5
   interface in each domain.  For example, an SMTP MTA may be confused
   by finding an IPv6 address in its HELO when it is connected to using
   IPv4 (or vice versa), but would work perfectly well if it had an
I guess the word in the second line is HELLO, right?

Thanks.

2010-03-04 

Dong Zhang
Huawei Symantec Technologies Co., Ltd
TEL：86-10-62721287
FAX：86-10-62721347
ADDRESS：3rd Floor,Section D, Keshi Building, No.28, Xinxi Rd., Shangdi, Haidian Dist., Beijing, China. 100085 

***********************************************************************************
This email and its attachments contain confidential information from HUAWEI SYMANTEC, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
**********************************************************************************

---

From: Mark Andrews <[email-masked]>
Date: Fri, 05 Mar 2010 00:14:55 +1100

> I guess the word in the second line is HELLO, right?

"HELO" is correct.  Please go read RFC 821 and its successors.

> TEL£º86-10-62721287
> FAX£º86-10-62721347
> ADDRESS£º3rd Floor,Section D, Keshi Building, No.28, Xinxi Rd., Shangdi, Haidian Dist., Beijing, China. 100085 
-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

---

From: Dong Zhang <[email-masked]>
Date: Thu, 04 Mar 2010 21:57:29 +0800

Oh, thank you for the pointer.

Mark Andrews 2010-03-04 Wrote:
>_______________________________________________
>Behave mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/behave
>

------------------				 
Dong Zhang