Subject: [BEHAVE] stateful

From: "David Harrington" <[email-masked]>
Date: Fri, 16 Jul 2010 12:29:14 -0400

Hi,

in 3.5, there is a double negative:
   The details of this step depend on the protocol i.e.  UDP, TCP or
   ICMP.  The behaviour for UDP is described in Section 3.5.1, for TCP
   is described in Section 3.5.2 and for ICMP Queries is described in
   Section 3.5.3.  For the case of ICMP error messages, they do not
   affect in any way neither the BIBs nor the session tables, so,
there
   is no processing resulting from these messages in this section.
ICMP
   error message processing continues in Section 3.6.

I believe it should be a single negative:
   The details of this step depend on the protocol i.e.  UDP, TCP or
   ICMP.  The behaviour for UDP is described in Section 3.5.1, for TCP
   is described in Section 3.5.2 and for ICMP Queries is described in
   Section 3.5.3.  For the case of ICMP error messages, they do not
   affect in any way the BIBs or the session tables, so, there
   is no processing resulting from these messages in this section.
ICMP
   error message processing continues in Section 3.6.

---

From: marcelo bagnulo braun <[email-masked]>
Date: Fri, 16 Jul 2010 19:43:10 +0200

right.
I understand i don't change the document now and i will do this change 
along with others that will result from IESG review, correct?

---

From: "David Harrington" <[email-masked]>
Date: Sat, 17 Jul 2010 09:11:13 -0400

yes. I will put a note in about this change.

dbh 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of marcelo bagnulo braun
> Sent: Friday, July 16, 2010 1:43 PM
> To: David Harrington
> Cc: [email-masked]; [email-masked]
> Subject: Re: [BEHAVE] stateful
> 
> right.
> I understand i don't change the document now and i will do 
> this change along with others that will result from IESG 
> review, correct?
> 
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave
>