Subject: [BEHAVE] I-D Action:draft-ietf-behave-address-format-09.txt

From: [email-masked]
Date: Fri, 9 Jul 2010 21:15:05 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Behavior Engineering for Hindrance Avoidance Working Group of the IETF.

	Title           : IPv6 Addressing of IPv4/IPv6 Translators
	Author(s)       : C. Bao, et al.
	Filename        : draft-ietf-behave-address-format-09.txt
	Pages           : 19
	Date            : 2010-07-09

This document discusses the algorithmic translation of an IPv6
address to a corresponding IPv4 address, and vice versa, using only
statically configured information.  It defines a well-known prefix
for use in algorithmic translations, while allowing organizations to
also use network-specific prefixes when appropriate.  Algorithmic
translation is used in IPv4/IPv6 translators, as well as other types
of proxies and gateways (e.g., for DNS) used in IPv4/IPv6 scenarios.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-behave-address-format-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Christian Huitema <[email-masked]>
Date: Sat, 10 Jul 2010 04:19:26 +0000

The new version incorporates changes received during IETF last call:

1) Security Directorate review by Charlie Kaufman;
2) IANA review by Amanda Baber;
3) Comments by Ari Keranen.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 09, 2010 9:15 PM
To: [email-masked]
Cc: [email-masked]
Subject: [BEHAVE] I-D Action:draft-ietf-behave-address-format-09.txt

This document discusses the algorithmic translation of an IPv6 address to a corresponding IPv4 address, and vice versa, using only statically configured information.  It defines a well-known prefix for use in algorithmic translations, while allowing organizations to also use network-specific prefixes when appropriate.  Algorithmic translation is used in IPv4/IPv6 translators, as well as other types of proxies and gateways (e.g., for DNS) used in IPv4/IPv6 scenarios.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.