Subject: [BEHAVE] [Technical Errata Reported] RFC6147 (2975)

From: RFC Errata System <[email-masked]>
Date: Sun, 18 Sep 2011 00:25:08 -0700 (PDT)

The following errata report has been submitted for RFC6147,
"DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6147&eid=2975

--------------------------------------
Type: Technical
Reported by: Libor Polcak <[email-masked]>

Section: 5.1.4

Original Text
-------------
An implementation SHOULD include the ::ffff/96 network in that range by default.

Corrected Text
--------------
An implementation SHOULD include the ::ffff:0:0/96 network in that range by default.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6147 (draft-ietf-behave-dns64-11)
--------------------------------------
Title               : DNS64: DNS Extensions for Network Address Translation from IPv6 Clients to IPv4 Servers
Publication Date    : April 2011
Author(s)           : M. Bagnulo, A. Sullivan, P. Matthews, I. van Beijnum
Category            : PROPOSED STANDARD
Source              : Behavior Engineering for Hindrance Avoidance
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: marcelo bagnulo braun <[email-masked]>
Date: Sun, 18 Sep 2011 10:49:10 +0200

Hi,

Good catch, the errata should be accepted imho.

Regards, marcelo

El 18/09/11 09:25, RFC Errata System escribió:
> Reported by: Libor Polcak<[email-masked]>
>
> Section: 5.1.4
>
> Original Text
> -------------