Subject: [BEHAVE] DNSSEC checking tool

From: "Stephan Lagerholm" <[email-masked]>
Date: Mon, 26 Mar 2012 07:32:45 -0600

Hi all,

The tool I talked about that could check the integrity of the DNS zone
is DNSSexy, (http://nlnetlabs.nl/mailman/listinfo/dnssexy)
However, I have not seen any development on the project lately.

I'm still checking with development about how separation between the key
generator and the key user can be acompished.

Thanks, Stephan

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 26 Mar 2012 15:53:03 +0200

On Mon, Mar 26, 2012 at 07:32:45AM -0600,
 Stephan Lagerholm <[email-masked]> wrote 

> However, I have not seen any development on the project lately.

There are several tools which implement the DNSsexy idea. The one I
use and highly recommend is validns
<https://github.com/tobez/validns>.