Subject: [BEHAVE] Upcoming conclusion of BEHAVE

From: Spencer Dawkins <[email-masked]>
Date: Thu, 10 Oct 2013 15:48:39 -0500

After several conversations with the working group chairs and with my 
fellow ADs, I plan to conclude the BEHAVE working group on October 18, 
2013.

BEHAVE has five working group drafts in progress.

Three of these drafts now depend primarily on OPS review and input, and 
all are actively being discussed in concert with appropriate OPS 
experts. I invite the authors to continue those discussions and to 
request AD-sponsored publication, if the authors choose to do that.

    draft-ietf-behave-ipfix-nat-logging
    draft-ietf-behave-nat-mib
    draft-ietf-behave-sctpnat

I am happy to help the authors find a home for the remaining drafts, if 
the authors request that.

    draft-ietf-behave-requirements-update
    draft-ietf-behave-sctpnat

The BEHAVE mailing list will remain open to support further discussions 
on these drafts, as necessary, and for review of relevant documents in 
other WGs.

BEHAVE has done substantial work and has produced 24 RFCs over nearly a 
decade, with two more in the RFC Editor queue.

My thanks to Dan and to Dave as chairs, and to all of the authors and 
working group participants.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 10 Oct 2013 18:00:42 -0500

My cut and paste error, of course ...

The OPS-related drafts are

draft-ietf-behave-ipfix-nat-logging
draft-ietf-behave-nat-mib
draft-ietf-behave-syslog-nat-logging

Spencer

On Thursday, October 10, 2013, Spencer Dawkins wrote:

> fellow ADs, I plan to conclude the BEHAVE working group on October 18, 2013.
>
> all are actively being discussed in concert with appropriate OPS experts. I
> invite the authors to continue those discussions and to request
> AD-sponsored publication, if the authors choose to do that.
>
>    draft-ietf-behave-ipfix-nat-**logging
>    draft-ietf-behave-**requirements-update
> The BEHAVE mailing list will remain open to support further discussions on
> these drafts, as necessary, and for review of relevant documents in other
> WGs.
>

---

From: "Hutton, Andrew" <[email-masked]>
Date: Tue, 15 Oct 2013 08:51:14 +0000

Hi Spencer,

There are various rtcweb related drafts that could be potential work for behave. 

I am thinking of:

http://tools.ietf.org/html/draft-chenxin-behave-turn-websocket-01
http://tools.ietf.org/html/draft-uberti-behave-turn-rest-00
http://tools.ietf.org/html/draft-hutton-rtcweb-nat-firewall-considerations-02

We are still to make decisions on how to move forward with these but how would we handle these if they are to move forward?

Regards
Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Spencer Dawkins
> Sent: 10 October 2013 21:49
> To: [email-masked]
> Cc: Martin Stiemerling
> Subject: [BEHAVE] Upcoming conclusion of BEHAVE
> 
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Tue, 15 Oct 2013 09:50:23 +0000

Hi Spencer,

We have one draft on the need for a stronger authentication for TURN
messages http://tools.ietf.org/html/draft-reddy-behave-turn-auth-04
There was a good amount of discussions in the past in BEHAVE WG on this.
We would need suggestion on where to take this draft.

Regards,
Authors

-----Original Message-----
From: <Hutton>, Andrew <[email-masked]>
Date: Tuesday, 15 October 2013 2:21 PM
To: Spencer Dawkins <[email-masked]>, "[email-masked]"
<[email-masked]>
Cc: Martin Stiemerling <[email-masked]>
Subject: Re: [BEHAVE] Upcoming conclusion of BEHAVE

>We are still to make decisions on how to move forward with these but how
>would we handle these if they are to move forward?
>
>Regards
>Andy
>
>
>