Subject: [bess] Fwd: WG adoption poll - draft-fang-l3vpn-virtual-pe-05

From: Luyuan Fang <[email-masked]>
Date: Sun, 2 Nov 2014 00:29:40 -0400

---------- Forwarded message ----------
From: Ali Sajassi (sajassi) <[email-masked]>
Date: Mon, Oct 20, 2014 at 1:46 AM
Subject: Re: WG adoption poll - draft-fang-l3vpn-virtual-pe-05
To: Martin Vigoureux <[email-masked]>, "[email-masked]"
<[email-masked]>

Support.

-Ali

On 10/19/14, 12:00 PM, "Martin Vigoureux"
<[email-masked]> wrote:

>Hello Working Group,
>
>This email starts a two-week poll on adopting
>draft-fang-l3vpn-virtual-pe-05 [1].
>
>Please send comments to the list and state if you support adoption or
>not (in both cases please also state the reasons).
>
>This poll runs until November the 3rd.
>
>
>Coincidentally, we remind you to check and then state on this list if
>you are aware, or not, of any undisclosed IPR (according to IETF IPR
>rules, see RFCs 3979, 4879, 3669 and 5378 for more details) relating to
>draft-fang-l3vpn-virtual-pe-05
>
>If you are listed as a document author or contributor please respond to
>this email and state whether or not you are aware of any relevant
>IPR. The response needs to be sent to the L3VPN WG mailing list. The
>document will not advance to the next stage until a response has been
>received from each author and contributor.
>
>If you are on the L3VPN WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules.
>
>Thank you
>
>M&T
>
>---
>[1] http://tools.ietf.org/html/draft-fang-l3vpn-virtual-pe-05
>
>

---

From: Luyuan Fang <[email-masked]>
Date: Sun, 2 Nov 2014 00:30:18 -0400

---------- Forwarded message ----------
From: Luay Jalil <[email-masked]>
Date: Mon, Oct 20, 2014 at 11:21 AM
Subject: Re: WG adoption poll - draft-fang-l3vpn-virtual-pe-05
To: Martin Vigoureux <[email-masked]>
Cc: [email-masked]

Support

Luay
On Oct 19, 2014 2:01 PM, "Martin Vigoureux" <
[email-masked]> wrote:

> Coincidentally, we remind you to check and then state on this list if you
> are aware, or not, of any undisclosed IPR (according to IETF IPR rules, see
> RFCs 3979, 4879, 3669 and 5378 for more details) relating to

---

From: Luyuan Fang <[email-masked]>
Date: Sun, 2 Nov 2014 00:39:01 -0400

---------- Forwarded message ----------
From: Lizhenbin <[email-masked]>
Date: Thu, Oct 23, 2014 at 10:34 AM
Subject: 答复: WG adoption poll - draft-fang-l3vpn-virtual-pe-05
To: Martin Vigoureux <[email-masked]>, "[email-masked]"
<[email-masked]>

Hi Martin,
I support the adoption. There is available implementation.

Regards,
Robin

-----邮件原件-----
发件人: L3VPN [mailto:[email-masked]] 代表 Martin Vigoureux
发送时间: 2014年10月20日 3:01
收件人: [email-masked]
主题: WG adoption poll - draft-fang-l3vpn-virtual-pe-05

Hello Working Group,

Please send comments to the list and state if you support adoption or not
(in both cases please also state the reasons).

If you are listed as a document author or contributor please respond to
this email and state whether or not you are aware of any relevant IPR. The
response needs to be sent to the L3VPN WG mailing list. The document will
not advance to the next stage until a response has been received from each
author and contributor.

Thank you

M&T

---

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 3 Nov 2014 18:45:12 +0530

support!

Dhruv

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Mon, 3 Nov 2014 17:33:43 +0000

---

From: [email-masked]
Date: Mon, 3 Nov 2014 13:48:29 -0800

Support and not aware of any related IPRs.

I send in the above response to L3VPN mailing list, but not sure I have done it for BESS.  Just to be sure. 
 
Ning So
972-955-0914

>>[1] http://tools.ietf.org/html/draft-fang-l3vpn-virtual-pe-05

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess

---

From: Martin Vigoureux <[email-masked]>
Date: Thu, 6 Nov 2014 00:41:17 +0100

WG,

this document is adopted as a new WG item.

Authors, please resubmit as draft-ietf-bess-virtual-pe-00, when the tool 
re-opens.

Thank you
-m

---

From: Luyuan Fang <[email-masked]>
Date: Thu, 6 Nov 2014 00:43:32 -0500

Thanks, Martin!
Will do.

Luyuan