Subject: Re: [bess] WG adoption call for EVPN Overlay draft

From: Thomas Morin <[email-masked]>
Date: Fri, 07 Nov 2014 23:40:23 +0100

Hi,

Can authors please re-submit the document as 
draft-ietf-bess-evpn-overlay-00 (as soon as the ID upload tool reopens) ?

Thanks,

-Thomas

2014-11-07, Giles Heron:
> This draft has been adopted, however as L2VPN has closed it will be progressed in BESS.
>
> Giles
>
> On 3 Oct 2014, at 13:42, Giles Heron <[email-masked]> wrote:
>
>> Hi WG,
>>
>> this email initiates a WG adoption call for:
>>
>> http://tools.ietf.org/html/draft-sd-l2vpn-evpn-overlay-03
>>
>> the draft was well supported at the WG meeting in Toronto, but for the sake of record do feel free to send the usual flood of "Support!" emails (if nothing else to make the doc shepherd's job easier).  Of course it would be even more helpful if people could send substantive comments as to the suitability (or not) of this draft for adoption by the L2VPN WG so the authors/chairs actually have some feedback to work with.
>>
>> this poll will close on Friday October 17th.
>>
>> Giles
>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Tue, 11 Nov 2014 16:05:31 -0500

Hi,
For the record, this call had closed on October 20. The draft has good support, has no objections, and it came about in the l2vpn working group to provide a guide on using the different evpn capabilities. Based on this, this draft is adopted as a WG group draft and will progress in BESS. The authors are to issue this draft as BESS working group draft, and will coordinate that with the BESS chairs.

Apologies for the delay in the announcement as we are waiting the forming of the new groups.

Thanks,
Nabil
________________________________________
From: L2vpn [[email-masked]] On Behalf Of Bitar, Nabil N [[email-masked]]
Sent: Monday, October 06, 2014 9:20 AM
To: [email-masked]
Subject: [l2vpn] WG adoption call for the draft "Usage and applicability of BGP MPLS based Ethernet VPN", draft-rp-l2vpn-evpn-usage-02

L2VPN WG,

This is the start of a 2-week call for adopting the draft “Usage and applicability of BGP MPLS based Ethernet VPN”, draft-rp-l2vpn-evpn-usage-02, as an L2VPN WG document.  The draft can be found at: http://tools.ietf.org/id/draft-rp-l2vpn-evpn-usage-02.txt.

This draft was well supported in the WG meeting in Toronto, but as always we are taking it to the list to decide on WG adoption. Please, reply to this email indicating your support or objection to adopting this draft as a WG document. Substantive comments in addition to indicating your support or objection are appreciated.

This call will close on Monday, October 20, 2014.

Thanks,
Nabil & Giles

---

From: splug <[email-masked]>
Date: Wed, 12 Nov 2014 09:40:41 +0100

Shouldn't this be draft-rp-l2vpn-evpn-usage-03?

Am 11.11.2014 um 22:05 schrieb Bitar, Nabil N:
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Wed, 12 Nov 2014 16:07:51 +0000

Yes, we published rev 03 to address the only objection shared on the list
during the adoption call.
Thank you.
Jorge

-----Original Message-----
From: splug <[email-masked]>
Date: Wednesday, November 12, 2014 at 12:40 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [bess] [l2vpn] WG adoption call for the draft "Usage and
applicability of BGP MPLS based Ethernet VPN", draft-rp-l2vpn-evpn-usage-02

>> For the record, this call had closed on October 20. The draft has good
>>support, has no objections, and it came about in the l2vpn working group
>>to provide a guide on using the different evpn capabilities. Based on
>>this, this draft is adopted as a WG group draft and will progress in
>>BESS. The authors are to issue this draft as BESS working group draft,
>>and will coordinate that with the BESS chairs.
>>
>> Subject: [l2vpn] WG adoption call for the draft "Usage and
>>applicability of BGP MPLS based Ethernet VPN",
>>draft-rp-l2vpn-evpn-usage-02
>>
>> L2VPN WG,
>>
>> This is the start of a 2-week call for adopting the draft “Usage and
>>applicability of BGP MPLS based Ethernet VPN”,
>>draft-rp-l2vpn-evpn-usage-02, as an L2VPN WG document.  The draft can be
>>found at: http://tools.ietf.org/id/draft-rp-l2vpn-evpn-usage-02.txt.
>>
>> This draft was well supported in the WG meeting in Toronto, but as
>>always we are taking it to the list to decide on WG adoption. Please,
>>reply to this email indicating your support or objection to adopting
>>this draft as a WG document. Substantive comments in addition to
>>indicating your support or objection are appreciated.
>>

---

From: "Bitar, Nabil N" <[email-masked]>
Date: Wed, 12 Nov 2014 14:24:06 -0500

FYI.

Thanks,
Nabil
________________________________________
From: Bitar, Nabil N
Sent: Tuesday, November 11, 2014 4:09 PM
To: Bitar, Nabil N; [email-masked]
Subject: RE: [l2vpn] WG adoption call for the draft Integrated Routing and Bridging in EVPN, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05

Hi,
For the record, this call had closed on October 20. The draft has good support. There are some comments received on the mailing list that need to be addressed as part of the evolution of this draft. Based on this, this draft is adopted as a WG group draft and will progress in BESS. The authors are to issue this draft as BESS working group draft, and will coordinate that with the BESS chairs.

Thanks,
Nabil

________________________________________
From: L2vpn [[email-masked]] On Behalf Of Bitar, Nabil N [[email-masked]]
Sent: Monday, October 06, 2014 9:15 AM
To: [email-masked]
Subject: [l2vpn] WG adoption call for the draft Integrated Routing and Bridging in EVPN, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05

L2VPN WG,

This is the start of a 2-week call for adopting the draft “Integrated Routing and Bridging in EVPN”, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05,
as an L2VPN WG document. The draft can be found at: http://www.ietf.org/id/draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05.txt

This draft was well supported in the WG meeting in Toronto, but as always we are taking it to the list to decide on WG adoption. Please reply to this email indicating your support or objection to adopting this draft as a WG document. Substantive comments in addition to indicating your support or objection are appreciated.

Thanks,
Nabil & Giles

---

From: Haoweiguo <[email-masked]>
Date: Thu, 13 Nov 2014 00:46:53 +0000

Support.

Thanks,
weiguo

________________________________________
发件人: BESS [[email-masked]] 代表 Bitar, Nabil N [[email-masked]]
发送时间: 2014年11月13日 3:24
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [bess] FW: [l2vpn] WG adoption call for the draft Integrated Routing and Bridging in EVPN, draft-sajassi-l2vpn-evpn-inter-subnet-forwarding-05

FYI.

Thanks,
Nabil

Hi,

Thanks,
Nabil

L2VPN WG,

Thanks,
Nabil & Giles

---

From: Thomas Morin <[email-masked]>
Date: Wed, 12 Nov 2014 16:59:04 -1000

Hi,

Can authors please repost as draft-ietf-bess-evpn-inter-subnet-forwarding ?

Thanks,

-Thomas

---

From: Thomas Morin <[email-masked]>
Date: Wed, 12 Nov 2014 16:59:26 -1000

Hi,

Can authors please republish as draft-ietf-bess-evpn-usage ?

Thanks,

-Thomas