Subject: [bess] Poll for adoption: draft-sajassi-bess-evpn-etree

From: Martin Vigoureux <[email-masked]>
Date: Tue, 19 May 2015 21:22:29 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-sajassi-bess-evpn-etree [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **June the 2nd**.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to this draft, to ensure that IPR has been disclosed in 
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for 
more details).

*If you are listed as a document author or contributor* please respond 
to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from 
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-sajassi-bess-evpn-etree

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Tue, 19 May 2015 19:24:50 +0000

Support as co-author, not aware on IPR related to this draft

On 19/05/15 12:22, "Martin Vigoureux" <[email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: "OYA LUENGO, ROBERTO (ROBERTO)" <[email-masked]>
Date: Tue, 19 May 2015 19:34:44 +0000

Support

---

From: "Rabadan, Jorge (Jorge)" <[email-masked]>
Date: Tue, 19 May 2015 20:21:01 +0000

Support as co-author.
Not aware of any IPR.
Thx
Jorge

-----Original Message-----
From: Martin Vigoureux <[email-masked]>
Date: Tuesday, May 19, 2015 at 12:22 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>
Subject: [bess] Poll for adoption: draft-sajassi-bess-evpn-etree

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 19 May 2015 20:32:51 +0000

Yes/support

Cheers,
Jeff

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 19 May 2015 20:35:15 +0000

Support as a co-author. Not aware of any IPR that hasn¹t already been
disclosed.

Regards,
Ali

---

From: "Sami Boutros (sboutros)" <[email-masked]>
Date: Tue, 19 May 2015 20:44:39 +0000

same here.

Thanks,

Sami

---

From: Aldrin Isaac <[email-masked]>
Date: Tue, 19 May 2015 17:32:21 -0400

Support as co-author.  Unaware of any related IPR.

Cheers,
Aldrin

On Tue, May 19, 2015 at 3:22 PM, Martin Vigoureux <
[email-masked]> wrote:

> applies to this draft, to ensure that IPR has been disclosed in compliance
> with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> *If you are listed as a document author or contributor* please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
>
> The draft will not be adopted until a response has been received from each
> author and contributor.
>
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>

---

From: "Samer Salam (ssalam)" <[email-masked]>
Date: Wed, 20 May 2015 00:00:48 +0000

Support as co-author. I am not aware of any IPR that has not already been
disclosed.

Regards,
Samer

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Wed, 20 May 2015 00:31:43 +0000

Support! Another important draft!

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

---

From: John E Drake <[email-masked]>
Date: Thu, 21 May 2015 15:14:35 +0000

Support

Yours Irrespectively,

John

> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Tuesday, May 19, 2015 3:22 PM
> To: [email-masked]
> Cc: [email-masked]
> This email starts a two-week poll on adopting draft-sajassi-bess-evpn-etree
> [1] as a working group item.
> 
> Please send comments to the list and state if you support adoption or not (in
> the later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>