Subject: [bess] Poll for adoption: draft-singh-bess-bgp-vpls-control-flags

From: <[email-masked]>
Date: Tue, 15 Sep 2015 09:43:35 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-singh-bess-bgp-vpls-control-flags-01 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **September 29th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-singh-bess-bgp-vpls-control-flags

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ravi Singh <[email-masked]>
Date: Wed, 16 Sep 2015 23:22:52 +0000

[Cced the correct authors' alias]

Hi
Yes, support (as co-author).

The following IPR was disclosed.
http://www.ietf.org/mail-archive/web/ipr-announce/current/msg01016.html

Regards
Ravi

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, September 15, 2015 12:44 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [bess] Poll for adoption: draft-singh-bess-bgp-vpls-control-flags
> 
> Hello working group,
> 
> Please send comments to the list and state if you support adoption or not (in the
> later case, please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules
> (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If* you are listed as a document author or contributor please respond to
> this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly respond
> only if you are aware of any IPR that has not yet been disclosed in conformance
> with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
> 
> _____________________________________________________________
> ____________________________________________________________
> 
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou
> copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le
> signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration, Orange decline toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
> 
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed, used
> or copied without authorisation.
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess

---

From: Sami Boutros <[email-masked]>
Date: Fri, 18 Sep 2015 12:24:00 -0700

Support.

Thanks,

Sami

On Tue, Sep 15, 2015 at 12:43 AM, <[email-masked]> wrote:

> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
>
> Thank you,
>
> Martin & Thomas
> bess chairs
>
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> information that may be protected by law;

---

From: "Palislamovic, Senad (Senad)" <[email-masked]>
Date: Sun, 27 Sep 2015 14:57:12 +0000

Yes, support as a coauthor and no IPRs to disclose to my knowledge.

Thanks,
Senad

Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

-------- Original message --------
From: Ravi Singh
Date:09/17/2015 09:59 (GMT-05:00)
To: "EXT - [email-masked]" ,[email-masked]
Cc: [email-masked]
Subject: RE: [bess] Poll for adoption: draft-singh-bess-bgp-vpls-control-flags

Hi

Regards
Ravi

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 28 Sep 2015 12:39:03 -0700

Support as a co-author.

The IPR I'm aware of has been disclosed (see Ravi's email).

Kireeti.

-- 
Kireeti

---

From: Santosh Esale <[email-masked]>
Date: Mon, 28 Sep 2015 19:56:28 +0000

Yes, Support.

Santosh
On 9/15/15, 12:43 AM, "[email-masked]" <[email-masked]>
wrote:

>__________________________________________________________________________