Subject: Re: [bess] Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

From: 顾戎 <[email-masked]>
Date: Wed, 28 Oct 2015 09:38:10 +0000

I support the adoption.  From the draft, a good transport layer stitching solution for IP overlay and MPLS overlay network is provided, I think it seems to be valuable.
Besides, I'm not aware any IPR about this. 
Gu [email-masked]@chinamobile.com

"Susan Hares" <[email-masked]> Tue, 27 October 2015 15:59 UTCShow headerSupport as a co-author.   I am not aware of any IPR relating to this draft. 

This option provides a highly scalable option  for stitching NV03 networks and MPLS/IP VPN for those devices which can provide transport-layer stitching. 

Sue Hares

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 11:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

This email starts a two-week poll on adopting
draft-hao-bess-inter-nvo3-vpn-optionc-03 [1] as a working group item.

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

This poll runs until **November 13th**.
(3 weeks to account for the busy IETF week)

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-hao-bess-inter-nvo3-vpn-optionc-03

---

From: Haoweiguo <[email-masked]>
Date: Sat, 31 Oct 2015 12:46:29 +0000

Support the adoption as a co-author. This draft is very useful for NVO3 data center network access and interconnection.

Besides the disclosed IPR, i don't know other related IPRs.

Thanks,

weiguo

________________________________
From: BESS [[email-masked]] on behalf of 顾戎 [[email-masked]]
Sent: Wednesday, October 28, 2015 17:38
To: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Gu Rong
[email-masked]
[email-masked]

"Susan Hares" <[email-masked]> Tue, 27 October 2015 15:59 UTCShow header<https://mailarchive.ietf.org/arch/search/?email_list=bess#>

Support as a co-author.   I am not aware of any IPR relating to this draft.

Sue Hares

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]]
Sent: Thursday, October 22, 2015 11:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 1 Nov 2015 00:26:42 +0000

Support,

Linda Dunbar

To: [email-masked]<mailto:[email-masked]>

Gu Rong
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

"Susan Hares" <[email-masked]<mailto:[email-masked]>> Tue, 27 October 2015 15:59 UTCShow header<https://mailarchive.ietf.org/arch/search/?email_list=bess>

Sue Hares

-----Original Message-----

To: [email-masked]<mailto:[email-masked]>

Cc: [email-masked]<mailto:[email-masked]>

Hello working group,

Thank you,

Martin & Thomas

bess chairs

---

From: Quintin zhao <[email-masked]>
Date: Sun, 1 Nov 2015 01:06:26 +0000

Support.  This draft is a practical solution for VPN network and NVO3 inter-connection.

Quintin Zhao

-------------------------------------------------------------------------------------
"Susan Hares" <[email-masked]<mailto:[email-masked]>> Tue, 27 October 2015 15:59 UTCShow header<https://mailarchive.ietf.org/arch/search/?email_list=bess>

Sue Hares

-----Original Message-----

Hello working group,

Thank you,

Martin & Thomas

bess chairs