Subject: [bess] Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

From: Thomas Morin <[email-masked]>
Date: Thu, 22 Oct 2015 17:31:24 +0200

Hello working group,

This email starts a two-week poll on adopting
draft-hao-bess-inter-nvo3-vpn-optionc-03 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **November 13th**.
(3 weeks to account for the busy IETF week)

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-hao-bess-inter-nvo3-vpn-optionc-03

---

From: "Muhammad Durrani (mdurrani)" <[email-masked]>
Date: Fri, 23 Oct 2015 06:40:20 +0000

I am not aware of any IPR that applies to this draft.

Regards,
Muhammad Durrani
PRINCIPAL ENGINEER.ENGINEERING
[email-masked]
Phone: +1 408 527 6921
Cisco Systems Limited

US
Cisco.com

Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 8:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

---

From: Lucy yong <[email-masked]>
Date: Fri, 23 Oct 2015 15:00:53 +0000

Support! This is a useful/effect method for DCI.

I am not aware of an IPR related to this draft.

Lucy

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 10:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Osama Zia <[email-masked]>
Date: Fri, 23 Oct 2015 19:42:27 +0000

Support. I am not aware of any PR.

Thanks,
Osama

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 8:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Thank you,

Martin & Thomas
bess chairs

[1] https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2ftools.ietf.org%2fhtml%2fdraft-hao-bess-inter-nvo3-vpn-optionc-03&data=01%7c01%7cosamaz%40microsoft.com%7c664bf4b4e086418373a108d2daf5e29e%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=POMHWpciMo0WMQvbiIinGQpnVkKWCy7r3h3GOOINbhY%3d

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 27 Oct 2015 11:59:29 -0400

Support as a co-author.   I am not aware of any IPR relating to this draft. 

This option provides a highly scalable option  for stitching NV03 networks and MPLS/IP VPN for those devices which can provide transport-layer stitching. 

Sue Hares

-----Original Message-----
From: Thomas Morin [mailto:[email-masked]] 
Sent: Thursday, October 22, 2015 11:31 AM
To: [email-masked]
Cc: [email-masked]
Subject: Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Thank you,

Martin & Thomas
bess chairs

---

From: Zhuangshunwan <[email-masked]>
Date: Sun, 1 Nov 2015 02:31:31 +0000

Support.
This draft provides a highly scalable inter-as option between NVO3 network and MPLS/IP VPN network.

Shunwan

-----邮件原件-----
发件人: BESS [mailto:[email-masked]] 代表 Thomas Morin
发送时间: 2015年10月22日 23:31
收件人: [email-masked]
抄送: [email-masked]
主题: [bess] Poll for adoption: draft-hao-bess-inter-nvo3-vpn-optionc

Hello working group,

Thank you,

Martin & Thomas
bess chairs

_______________________________________________
BESS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/bess