Subject: [bess] Slot requests for BESS WG session - IETF 103 - Bangkok

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sat, 6 Oct 2018 20:59:43 +0000

All,

It is time we start building the BESS WG agenda for IETF 103 Bangkok.

Please send us your request for a presentation slot , indicating draft name, speaker, and desired duration (covering presentation and discussion). If it is not the first presentation of the draft, please give a reason why it is required to have a new presentation slot.

Thank you

Mankamana , Stephane & Matthew

---

From: Sami Boutros <[email-masked]>
Date: Thu, 25 Oct 2018 13:10:42 -0700

Hi,

I would like to get a 5 min slot for

Draft-Boutros-geneve-evpn-03

Thanks,

Sami

> On Oct 6, 2018, at 1:59 PM, Mankamana Mishra (mankamis) <[email-masked]> wrote:
> 
> All,
>  
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess