Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

From: <[email-masked]>
Date: Mon, 3 Dec 2018 10:43:14 +0000

Hello Working Group,

This email starts a two-week Working Group Last Call on draft-ietf-bess-evpn-virtual-eth-segment [1]

This poll runs until *the 17th of December*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

There is currently no IPR disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-virtual-eth-segment/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 4 Dec 2018 06:29:26 +0000

There is one IPR related to this draft that I thought it was disclosed but it wasn’t. I put request  for it to be disclosed ASAP. The term for it is the same as any other Cisco IPR disclosure.
Regarding implementation, this draft has been implemented in Cisco products for quite some time.

Regards,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, December 3, 2018 at 2:43 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 4 Dec 2018 19:52:49 +0000

Hi Stephane,

It seems like the IPR that I was talking about has already been disclosed in April of this year. The disclosure is on draft-sajassi-bess-evpn-virtual-eth-segment<https://datatracker.ietf.org/ipr/3169/>-03. Since the history of its WG draft version doesn’t show the individual draft revisions, the IPR doesn’t appear for WG draft version. Can you fix it so that the history of the individual drafts appear on the WG draft history?

Regards,
Ali

From: BESS <[email-masked]> on behalf of Cisco Employee <[email-masked]>
Date: Monday, December 3, 2018 at 10:29 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Regards,
Ali

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: <[email-masked]>
Date: Tue, 4 Dec 2018 20:05:04 +0000

Done, I have marked the –ietf- document replacing the individual one. The IPR is now inherited.

From: Ali Sajassi (sajassi) [mailto:[email-masked]]
Sent: Tuesday, December 04, 2018 20:53
To: LITKOWSKI Stephane OBS/OINIS; [email-masked]
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hi Stephane,

Regards,
Ali

Regards,
Ali

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: John E Drake <[email-masked]>
Date: Wed, 5 Dec 2018 14:20:58 +0000

Support, Juniper has supported this feature for an eternity, not aware of any IPR

Yours Irrespectively,

John

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, December 3, 2018 5:43 AM
To: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hello Working Group,

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-virtual-eth-segment/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Dvirtual-2Deth-2Dsegment_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=P_r69CctJ_1IyO9GtR7N-QkGdTeoT-2zRsLIi57GgIU&s=yA_JRmjUxOUkw0lMd6i8maFkQaLLuSGxpsAejOjPccQ&e=>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=P_r69CctJ_1IyO9GtR7N-QkGdTeoT-2zRsLIi57GgIU&s=7SM7Pls8TwqMWQYYDV1MRIOL39jI-yh6rTiTwoCHiV0&e=>

Thank you.

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 5 Dec 2018 15:11:13 +0000

It’s an important document. I support its publication as coauthor. Not aware of any IPR. Nokia has an implementation for a while now.
Thanks,
Jorge

________________________________
From: BESS <[email-masked]> on behalf of [email-masked]
Sent: Monday, December 3, 2018 14:43
To: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hello Working Group,

    Thank you,

    Stephane & Matthew

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Thu, 6 Dec 2018 18:46:52 +0000

Folks,

I’m not aware of any other IPR which was already disclosed.
Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing<https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN<https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>

http://e-vpn.io, http://go2.cisco.com/evpn

From: BESS <[email-masked]> on behalf of Ali Sajassi <[email-masked]>
Date: Tuesday, December 4, 2018 at 14:52
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hi Stephane,

Regards,
Ali

Regards,
Ali

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Thu, 6 Dec 2018 18:48:03 +0000

Hi,

As Jorge mentioned, this is a super important doc. I support it for sure.

Regards,

From: BESS <[email-masked]> on behalf of "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wednesday, December 5, 2018 at 10:11
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 7 Dec 2018 16:57:29 +0000

Support.

But I would be happy to see some changes if WG / Author agree to it.

Nits:

  1.  Please move abstract to the top. It would be easy for readers.
  2.  It might be good to add a line to describe I-SID in terminology section

3.2<https://tools.ietf.org/html/draft-ietf-bess-evpn-virtual-eth-segment-00#section-3.2>. Scalability

   (R2a) A PE MUST handle thousands or tens of thousands of Single-homed

   vES's on a single physical port (e.g., single ENNI)

Comment: These section provides number “thousands or ten thousands”. As a standard document, I think we can avoid using some hard code numbers.
Would it be more appropriate to say “A PE MUST handle multiple Single-homed vES’s
on a single physical port (e.g., single ENNI)

   (R2b) A PE MUST handle hundreds of Single-Active vES's on a single

   physical port (e.g., single ENNI)

Comment: Same as above

   (R2c) A PE MAY handle tens or hundreds of All-Active Multi-Homed

   vES's on a single physical port (e.g., single ENNI)

Comment: Same as above

Thanks
Mankamana

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

---

From: <[email-masked]>
Date: Mon, 17 Dec 2018 12:54:37 +0000

Hi,

The WGLC poll is now ended.
We have one comment from Mankamana that requires a reply from the authors.

We are also missing an IPR reply from Richard Schnell from Verizon.

We can't proceed before clearing these two points.

Brgds,

Stephane

From: BESS [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, December 03, 2018 11:43
To: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment

Hello Working Group,

    Thank you,

    Stephane & Matthew

Thank you.

Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-virtual-eth-segment
From: "Mankamana Mishra (mankamis)" <[email-masked]>
To: LITKOWSKI Stephane OBS/OINIS <[email-masked]>, "[email-masked]" <[email-masked]>
Date: Fri, 7 Dec 2018 16:57:29 +0000

Support.

Nits:

Thanks

Mankamana

Hello Working Group,

    Thank you,

    Stephane & Matthew