Subject: [bess] Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 3 Dec 2018 14:52:34 +0000

This email begins a two-week poll for adoption of draft-liu-bess-mvpn-yang-07.txt

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.
Currently there is one IPR declaration against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Monday 17th December 2018.

Regards,
Matthew

---

From: Liuyisong <[email-masked]>
Date: Tue, 4 Dec 2018 01:10:08 +0000

I support the adoption as a co-author
I am not aware of any IPR.

Thanks
Yisong

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Monday, December 03, 2018 10:53 PM
To: [email-masked]
Cc: [email-masked]
Subject: Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07

Regards,
Matthew

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 4 Dec 2018 01:29:51 +0000

I support adoption.
Thanks,
Shunwan

From: BESS [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Monday, December 03, 2018 10:53 PM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07

Regards,
Matthew

---

From: Mahesh Sivakumar <[email-masked]>
Date: Tue, 4 Dec 2018 07:55:48 +0530

Support adoption as a co-author. I'm not aware of any IPR.

Thanks
Mahesh

On Mon, Dec 3, 2018 at 8:22 PM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>

---

From: <[email-masked]>
Date: Tue, 4 Dec 2018 08:41:47 +0000

I’m not aware of any IPR

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Monday, December 03, 2018 15:53
To: [email-masked]
Cc: [email-masked]
Subject: Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07

Regards,
Matthew

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Robert Kebler <[email-masked]>
Date: Tue, 4 Dec 2018 17:49:02 +0000

I’m not aware of any IPR.

Thanks,
Bob

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, December 3, 2018 9:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07

Regards,
Matthew

---

From: Guofeng <[email-masked]>
Date: Wed, 5 Dec 2018 03:52:44 +0000

Thanks,
Feng

Regards,
Matthew

---

From: Xiejingrong <[email-masked]>
Date: Wed, 5 Dec 2018 09:53:22 +0000

I support the adoption.

Thanks,
Jingrong

Regards,
Matthew

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 6 Dec 2018 18:39:04 -0500

I am aware of any relevant IPR that applies to this Document.
I support the adoption as a co-author.

Thanks,
- Xufeng

On Wed, Dec 5, 2018 at 4:53 AM Xiejingrong <[email-masked]> wrote:

> I support the adoption.
>
>
>
> Thanks,
>
> Jingrong
>
>
>
> *From:* BESS [mailto:[email-masked]] *On Behalf Of *Bocci, Matthew
> (Nokia - GB)
> *Sent:* Monday, December 03, 2018 10:53 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* [bess] Wg Adoption and IPR poll for draft-liu-bess-mvpn-yang-07
>
>
>

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 6 Dec 2018 18:51:02 -0500

Sorry. I'd like to correct my previous email. I meant to say:

I am not aware of any relevant IPR that applies to this Document.

Thanks,
- Xufeng

On Thu, Dec 6, 2018 at 6:39 PM Xufeng Liu <[email-masked]> wrote:

>> *From:* BESS [mailto:[email-masked]] *On Behalf Of *Bocci,
>> Matthew (Nokia - GB)