Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

From: <[email-masked]>
Date: Mon, 17 Jun 2019 08:53:10 +0000

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-bess-evpn-igmp-mld-proxy [1].

This poll runs until *the 28th of June*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

We have several IPRs already disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Mon, 17 Jun 2019 17:02:38 +0000

Support.  Not aware of undisclosed IPR.

Thanks
Mankamana

From: "[email-masked]" <[email-masked]>
Date: Monday, June 17, 2019 at 1:54 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 17, 2019 at 1:53 AM

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: John E Drake <[email-masked]>
Date: Tue, 18 Jun 2019 16:44:18 +0000

Support.  I'm not aware of any undisclosed IPR.

Yours Irrespectively,

John

Juniper Internal
From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 17, 2019 4:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Hello Working Group,

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Digmp-2Dmld-2Dproxy_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=dPVnoJPmiVeMSbclVPYT8WT3eg9ua-q2Tc839a22yGo&s=PgTxggTfyrYV9axDsXf_mSkWFVZZHYuyuEojYLMSI0Y&e=>

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=dPVnoJPmiVeMSbclVPYT8WT3eg9ua-q2Tc839a22yGo&s=q38Wxn2qiS-ZxM14giEddqBiLyvhcD4I7Pi2jTdWI_0&e=>

[Orange logo]<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.orange.com_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=dPVnoJPmiVeMSbclVPYT8WT3eg9ua-q2Tc839a22yGo&s=VybwKXH1TzX88OUVzcqFYge109kgBJQ1eQP0A9TIK9E&e=>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25202-252023-252028-252049-252083-2520&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=dPVnoJPmiVeMSbclVPYT8WT3eg9ua-q2Tc839a22yGo&s=jNzX3hQSGzZIyR96Fkr2VLkRgp7xNO1_DKYDSv3x-K4&e=>  NEW !
mobile: +33 6 71 63 27 50 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25206-252037-252086-252097-252052-2520&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-s_xXXup3HzvBSMRj5VE&m=dPVnoJPmiVeMSbclVPYT8WT3eg9ua-q2Tc839a22yGo&s=-GP79HUc9PbhzSmnCKkGV6rc_Z920fzl_DR693dJBzc&e=>  NEW !
[email-masked]<mailto:[email-masked]>

Thank you.

---

From: Keyur Patel <[email-masked]>
Date: Mon, 24 Jun 2019 16:38:51 +0000

Support. Not aware of any IPR.

Regards,
Keyur

On Jun 17, 2019, at 6:03 PM, Mankamana Mishra (mankamis) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks
Mankamana

From: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 17, 2019 at 1:54 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, June 17, 2019 at 1:53 AM

Hello Working Group,

    Thank you,

    Stephane & Matthew

<http://www.orange.com/>

Stephane Litkowski
Network Architect

Thank you.

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: Neeraj Malhotra <[email-masked]>
Date: Mon, 24 Jun 2019 10:16:30 -0700

Hi,

Support.

Thanks,
Neeraj

On Mon, Jun 17, 2019 at 1:53 AM <[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
> If you are listed as an Author or a Contributor of this Document please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The Document won't progress without answers from
> all the Authors and Contributors.
>
>
>
> If you are not listed as an Author or a Contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
>     [1]
> https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/
>
>     [2]
> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw
>
>
>
>
>
>
>
>  <http://www.orange.com/>
>
>
>
> *Stephane Litkowski *
> Network Architect
> phone: +33 2 23 *06* 49 83
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>
>  NEW !
> mobile: +33 6 71 63 27 50
> <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>
>  NEW !
> [email-masked]
>
>
>
> [email-masked]

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Mon, 24 Jun 2019 22:03:50 +0200

Thanks,
Krzysztof

> On 2019-Jun-17, at 10:53, [email-masked] wrote:
> 
> Hello Working Group,
>     
>     [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/ <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/>
>     [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw>
>  
>  
>  
>  <http://www.orange.com/>
>  
> Stephane Litkowski 
> Network Architect 
> [email-masked] <mailto:[email-masked]>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Mon, 24 Jun 2019 20:31:10 +0000

Support.

Regards,
Jakob.

From: BESS <[email-masked]> On Behalf Of [email-masked]
Sent: Monday, June 17, 2019 1:53 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: Wen Lin <[email-masked]>
Date: Tue, 25 Jun 2019 17:28:55 +0000

Support,  I am unaware of any undisclosed IPR.

Thanks,
Wen

From: BESS <[email-masked]> on behalf of Krzysztof Szarkowicz <[email-masked]>
Date: Monday, June 24, 2019 at 4:04 PM
To: "<[email-masked]>" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

On 2019-Jun-17, at 10:53, [email-masked]<mailto:[email-masked]> wrote:

Hello Working Group,

    Thank you,
    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Dietf-2Dbess-2Devpn-2Digmp-2Dmld-2Dproxy_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=9NUIKA1-OYgYzYZ1IwWs9slWwObIchmbQWhyRbhJwkU&e=>
    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw<https://urldefense.proofpoint.com/v2/url?u=https-3A__mailarchive.ietf.org_arch_msg_bess_cG3X1tTqb-5FvPC4rg56SEdkjqDpw&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=9OSQINWbRJ2B2wV56E6oZn-aqKK5yGirWEzejG1C04I&e=>

[Orange logo]<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.orange.com_&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=OKrT0rWR1RegsZrPXFnYvJcEzXuAgTFyLNvgO7-uuUA&e=>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25202-252023-252028-252049-252083-2520&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=7pcHVglayVNihbtSj6spxX_q_rtKHsiRR6lZJlIWN6g&e=>  NEW !
mobile: +33 6 71 63 27 50 <https://urldefense.proofpoint.com/v2/url?u=https-3A__monsi.sso.francetelecom.fr_index.asp-3Ftarget-3Dhttp-253A-252F-252Fclicvoice.sso.francetelecom.fr-252FClicvoiceV2-252FToolBar.do-253Faction-253Ddefault-2526rootservice-253DSIGNATURE-2526to-253D-2B33-25206-252037-252086-252097-252052-2520&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=IqdKGKIgNDlQVkYQd3IhpeJnkiBBMR6k8DlYxnVYpBQ&e=>  NEW !
[email-masked]<mailto:[email-masked]>

Thank you.
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwMFAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=l3Qw2vx3hDv1rDRD36lFfA3YJPtoxwfftDzxTFF__44&s=6aSO2uaSK8g33Hd4rdqSpVDbPEKI02SsMNW7HEVnszg&e=>

---

From: Anoop Ghanwani <[email-masked]>
Date: Sat, 29 Jun 2019 01:04:10 -0700

I support the publication of the document as an RFC.

I have several editorial comments and I'll send them in a Word document
markup to the authors.

If the mailing list accepts attachments, I'd be happy to post it here as
well.

Thanks,
Anoop

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sun, 30 Jun 2019 13:12:03 +0000

Hi Anoop,
Please send it across. We are going to make changes about editorial comment right after WGLC and post updated version.

Thanks
Mankamana

From: Anoop Ghanwani <[email-masked]>
Date: Saturday, June 29, 2019 at 1:04 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Saturday, June 29, 2019 at 1:04 AM

I have several editorial comments and I'll send them in a Word document markup to the authors.

If the mailing list accepts attachments, I'd be happy to post it here as well.

Thanks,
Anoop

On Mon, Jun 17, 2019 at 1:53 AM <[email-masked]<mailto:[email-masked]>> wrote:

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: Anoop Ghanwani <[email-masked]>
Date: Sun, 30 Jun 2019 10:05:00 -0700

Hi Mankamana,

I sent the doc to the authors, and I have put a pdf version here:
https://anoop.updog.co/ietf/draft-ietf-bess-evpn-igmp-mld-proxy-AG.pdf

Thanks,
Anoop

On Sun, Jun 30, 2019 at 6:12 AM Mankamana Mishra (mankamis) <
[email-masked]> wrote:

> Hi Anoop,
>
> Please send it across. We are going to make changes about editorial
> comment right after WGLC and post updated version.
>
>
>
> Thanks
>
> Mankamana
>
>
>
>
>
> *From: *Anoop Ghanwani <[email-masked]>
> *Date: *Saturday, June 29, 2019 at 1:04 AM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [bess] WGLC, IPR and implementation poll for
> draft-ietf-bess-evpn-igmp-mld-proxy
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, <[email-masked]>, <
> [email-masked]>
> *Resent-Date: *Saturday, June 29, 2019 at 1:04 AM
>
>
>