Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 24 Jun 2019 16:33:52 +0000

Support working group publication of this document. There are implementations.
Thanks,
Acee

From: BESS <[email-masked]> on behalf of Stephane Litkowski <[email-masked]>
Date: Monday, June 17, 2019 at 4:56 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Hello Working Group,

This email starts a three weeks Working Group Last Call on  draft-ietf-bess-evpn-igmp-mld-proxy [1].

This poll runs until *the 28th of June*.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an Author or a Contributor of this Document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

We have several IPRs already disclosed.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementation as per [2].

    Thank you,

    Stephane & Matthew

    [1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-igmp-mld-proxy/

    [2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

[Orange logo]<http://www.orange.com/>

Stephane Litkowski
Network Architect
Orange/SCE/EQUANT/OINIS/NET
Orange Expert Future Networks
phone: +33 2 23 06 49 83 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>  NEW !
mobile: +33 6 71 63 27 50 <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>  NEW !
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Luc André Burdet <[email-masked]>
Date: Mon, 24 Jun 2019 17:01:46 +0000

Support as well, implementations exist.
Regards,
Luc André

Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

From: BESS <[email-masked]> on behalf of "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Monday, June 17, 2019 at 13:03
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Support.  Not aware of undisclosed IPR.

Thanks
Mankamana

From: "[email-masked]" <[email-masked]>
Date: Monday, June 17, 2019 at 1:54 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 17, 2019 at 1:53 AM

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: Derek Yeung <[email-masked]>
Date: Mon, 24 Jun 2019 17:49:19 +0000

Derek Yeung
[email-masked]<mailto:[email-masked]>
Main: 408.884.1965

[signature_1232224047]

2077 Gateway Place, Suite 250
San Jose, CA.  95110

The contents of this message, together with any attachments, are intended only for the use of the individual or entity to which they are addressed and may contain information that is confidential and proprietary to Arrcus. If you are not the intended recipient, you are hereby notified that any dissemination, distribution, or copying of this message, or any attachment, is strictly prohibited. If you have received this message in error, please notify the original sender immediately by telephone or by return E-mail and delete this message, along with any attachments, from your computer. Thank you.

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, June 17, 2019 at 1:53 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WGLC, IPR and implementation poll for draft-ietf-bess-evpn-igmp-mld-proxy

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 24 Jun 2019 20:25:17 +0000

I support this important piece of work.

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems
Help us track your SP SR/EVPN Customer Opportunity/Status by filling these forms: Segment Routing<https://app.smartsheet.com/b/form/185833ace35b4894b324dfb8afbd2060> / EVPN<https://app.smartsheet.com/b/form/136bd5c3a22641bf92316523e79d6f22>

http://e-vpn.io, http://go2.cisco.com/evpn

Date: Monday, June 17, 2019 at 04:53

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Samir Thoria (sthoria)" <[email-masked]>
Date: Tue, 25 Jun 2019 17:37:02 +0000

Support, implementation exist.  Not aware of undisclosed IPR

Thanks,
Samir

Date: Monday, June 17, 2019 at 1:56 AM

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 26 Jun 2019 05:47:49 +0000

Support as a co-author. I am not aware of any undisclosed IPR.

BTW,  a minor editor comment was received to indicate the allocation policy for multicast flags in IANA section to be FCFS. This comment will be incorporated in the next rev.

Cheers,
Ali

Hello Working Group,

    Thank you,

    Stephane & Matthew

Stephane Litkowski
Network Architect

Thank you.