Subject: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-na-flags-03

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 7 Jun 2019 13:44:30 +0000

This email begins a two-week working group last call for draft-ietf-bess-evpn-na-flags-03.txt

Please review the draft and post any comments to the BESS working group list. Please also indicate if you support or do not support publishing the draft as an RFC.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

We are also polling for any existing implementations.

The working group last call closes on Friday 21st June 2019.

Regards,
Matthew and Stéphane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 7 Jun 2019 14:41:27 +0000

As a co-author, I support this document for publication as an RFC.
Not aware of any relevant IPR.

Thanks.
Jorge

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, June 7, 2019 at 3:44 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: WG Last Call and IPR Poll for draft-ietf-bess-evpn-na-flags-03
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, June 7, 2019 at 3:44 PM

Regards,
Matthew and Stéphane

---

From: "Sathappan, Senthil (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 7 Jun 2019 15:55:55 +0000

Thanks,
Senthil.

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Friday, June 07, 2019 6:45 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: WG Last Call and IPR Poll for draft-ietf-bess-evpn-na-flags-03

Regards,
Matthew and Stéphane

---

From: "Nagaraj, Kiran (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 7 Jun 2019 16:00:06 +0000

I support this as a co-author. I am not aware of any IPR related to this.

Thanks
Kiran

Regards,
Matthew and Stéphane

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Fri, 7 Jun 2019 18:04:51 +0200

I support this draft. Not aware of any related IPR.

Regards,
Krzysztof

> On 2019-Jun-07, at 15:44, Bocci, Matthew (Nokia - GB) <[email-masked]> wrote:
> 
> _______________________________________________
> BESS mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>

---

From: Wen Lin <[email-masked]>
Date: Wed, 12 Jun 2019 19:01:17 +0000

Support.

Thanks,
Wen

From: Krzysztof Szarkowicz <[email-masked]>
Date: Friday, June 7, 2019 at 12:05 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG Last Call and IPR Poll for draft-ietf-bess-evpn-na-flags-03
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, June 7, 2019 at 12:05 PM

Regards,
Krzysztof

On 2019-Jun-07, at 15:44, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Matthew and Stéphane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_bess&d=DwMFaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=VKPMoMVnuS9PMdvfBjjfWg&m=uurofwoe3CN8qQIovmiF5Lk0MsRsRJq5uQHZzFwCufc&s=YaaIVZzozS7tKuuIJHZ2J1ogKv8fGjurp7-Qho4PwzM&e=>

---

From: Wen Lin <[email-masked]>
Date: Wed, 12 Jun 2019 19:31:06 +0000

Support, I am not aware of any related IPR either.

Thanks,
Wen

Regards,
Krzysztof

Regards,
Matthew and Stéphane