Subject: [bess] Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Fri, 7 Jun 2019 09:07:18 +0000

WG

We ran a working group last call on this draft in August 2018. Although we had an Ops Area review, we did not get a lot of responses from participants who were not already authors of the draft. We are therefore running another working group last call on draft-ietf-bess-evpn-proxy-arp-nd-06.

Please indicate to the list if you have read the draft and support its publication as an RFC. Please also indicate to the list if you have read the draft and do not support its publication.

Please also send any other last call comments to the BESS list.

This last call ends on Friday 21st June 2019.

Regards

Matthew and Stephane

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Fri, 7 Jun 2019 09:10:09 +0000

As an author, I believe this draft is ready to progress and be published.
There are multiple implementations and it’s an important aspect of EVPN networks.

Thank you.
Jorge

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Friday, June 7, 2019 at 11:07 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, June 7, 2019 at 11:07 AM

WG

Regards

Matthew and Stephane

---

From: Yu Tianpeng <[email-masked]>
Date: Fri, 7 Jun 2019 10:15:41 +0100

Dear WG,
support
this is useful optimization mechanism and has couple of known
implementations and well documented.
Thanks,
Tim

On Fri, 7 Jun 2019, 10:07 Bocci, Matthew (Nokia - GB), <
[email-masked]> wrote:

> WG
>
>
>
> We ran a working group last call on this draft in August 2018. Although we
> had an Ops Area review, we did not get a lot of responses from participants
> who were not already authors of the draft. We are therefore running another
> working group last call on draft-ietf-bess-evpn-proxy-arp-nd-06.
>
>
>
> Please indicate to the list if you have read the draft and support its
> publication as an RFC. Please also indicate to the list if you have read
> the draft and do not support its publication.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Fri, 7 Jun 2019 09:18:14 +0000

I echo that, there is a number of implementations in the field which uses this mechanism

From: Yu Tianpeng <[email-masked]>
Date: Friday, 7 June 2019 at 11:15
To: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06
Resent-From: <[email-masked]>
Resent-To: Jorge Rabadan <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, Greg HANKINS <[email-masked]>, <[email-masked]>, Daniel Melzer <[email-masked]>, <[email-masked]>
Resent-Date: Friday, 7 June 2019 at 11:15

Dear WG,
support
this is useful optimization mechanism and has couple of known implementations and well documented.
Thanks,
Tim

On Fri, 7 Jun 2019, 10:07 Bocci, Matthew (Nokia - GB), <[email-masked]<mailto:[email-masked]>> wrote:
WG

Regards

Matthew and Stephane
_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 7 Jun 2019 09:30:05 +0000

Support

Hooman

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, June 7, 2019 5:07 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [bess] Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06

WG

Regards

Matthew and Stephane

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Fri, 7 Jun 2019 09:31:16 +0000

Support

Regards,
Andrew
Sent from my iPhone Outlook<https://aka.ms/qtex0l>
________________________________
From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Friday, June 7, 2019 5:07:18 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [bess] Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06

WG

Regards

Matthew and Stephane

---

From: Krzysztof Szarkowicz <[email-masked]>
Date: Fri, 7 Jun 2019 17:02:59 +0200

Support. We have many interoperable implementations already.

Regards,
Krzysztof

> On 2019-Jun-07, at 11:31, Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]> wrote:
> 
> Support
> 
> Regards,
> Andrew
> Sent from my iPhone Outlook <https://aka.ms/qtex0l>
> From: BESS <[email-masked] <mailto:[email-masked]>> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked] <mailto:[email-masked]>>
> To: [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/bess <https://www.ietf.org/mailman/listinfo/bess>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 10 Jun 2019 08:40:38 +0000

Support publication,

I read the original drafts and this version -06 and was involved with problem scenarios described in the draft.

This work provides an answer to a real scalability problem experienced by IXPs, DCs
and other operators, and resolves that problem to have scalable distributed
proxy-arp/nd solution. This is important work.
G/

From: BESS <[email-masked]> On Behalf Of Bocci, Matthew (Nokia - GB)
Sent: Friday, June 7, 2019 11:07
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [bess] Second WG Last Call on draft-ietf-bess-evpn-proxy-arp-nd-06

WG

Regards

Matthew and Stephane