Subject: Re: [bess] Slot requests for BESS WG session - IETF 105 - Montreal

From: Linda Dunbar <[email-masked]>
Date: Tue, 2 Jul 2019 17:27:01 +0000

Can we have a 10-minutes slot to present SDWAN scenarios and the applicability of BGP for each of those scenarios?

The draft will be uploaded before cutoff date.

Thanks, Linda Dunbar

From: BESS <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: Monday, June 24, 2019 2:08 PM
To: [email-masked]
Subject: [bess] Slot requests for BESS WG session - IETF 105 - Montreal

All,

It is time we start building the BESS WG agenda for IETF 105 Montreal .

Please send us your request for a presentation slot , indicating draft name, speaker, and desired duration (covering presentation and discussion). If it is not the first presentation of the draft, please give a reason why it is required to have a new presentation slot.

Preliminary agenda can be found at :
https://datatracker.ietf.org/meeting/105/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C759f920c689c434b655108d6f8d752db%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C636970001043522307&sdata=eGmoZ6FncgKV8aoOIGVSTGZoOitgK7tShZBPRPtMrcI%3D&reserved=0>

Change from last few IETF:
In this IETF we have two slots for BESS.

  1.  We have good amount of WG document, we would like to make sure to have discussion / update on each of WG document.
  2.  Please request time, if you think some topic need more discussion in room.
  3.  Once we have allocated enough time for discussion, new work items would be added to slot.

Thank you

Mankamana , Stephane & Matthew

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 8 Jul 2019 17:53:22 +0000

Here is the draft for SDWAN scenarios and the applicability of BGP for each of those scenarios.

https://datatracker.ietf.org/doc/draft-dunbar-bess-bgp-sdwan-usage/

As stated in earlier email, we need a 10-minutes slot for BESS session.

Linda
From: Linda Dunbar
Sent: Tuesday, July 02, 2019 12:27 PM
To: Mankamana Mishra (mankamis) <[email-masked]>; [email-masked]
Subject: RE: [bess] Slot requests for BESS WG session - IETF 105 - Montreal

Thanks, Linda Dunbar

From: BESS <[email-masked]<mailto:[email-masked]>> On Behalf Of Mankamana Mishra (mankamis)
Sent: Monday, June 24, 2019 2:08 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [bess] Slot requests for BESS WG session - IETF 105 - Montreal

All,

Thank you