Subject: Re: [bess] WG Adoption and IPR Poll for draft-litkowski-bess-rfc5549revision-00

From: Linda Dunbar <[email-masked]>
Date: Wed, 4 Dec 2019 19:12:00 +0000

I support the WG Adoption of this draft.

Regards, Linda Dunbar

发件人: BESS [mailto:[email-masked]] 代表 Bocci, Matthew (Nokia - GB)
发送时间: 2019年11月27日 20:37
收件人: [email-masked]<mailto:[email-masked]>
抄送: [email-masked]<mailto:[email-masked]>
主题: [bess] WG Adoption and IPR Poll for draft-litkowski-bess-rfc5549revision-00

Hello,

This email begins a two-weeks WG adoption poll for draft-litkowski-bess-rfc5549revision-00 [1] .

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this Document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document won't progress without answers from all the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on Wednesday 11th December 2019.

Regards,
Matthew

[1] https://datatracker.ietf.org/doc/draft-litkowski-bess-rfc5549revision/<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-litkowski-bess-rfc5549revision%2F&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C9cde32f0debe4c3ac2ac08d773ca5787%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637105185209273320&sdata=r5V%2F8DtF7VcZH0mrXV7J08rXeekpTNk9dSoIzj172rw%3D&reserved=0>

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 5 Dec 2019 18:47:49 -0500

I fully support the draft. The draft is well written and covers all the
critical points of multiprotocol BGP where the IPv6 next hop can carry IPv4
NLRI.

Thank you

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant

On Thu, Nov 28, 2019 at 1:15 AM Wanghaibo (Rainsword) <
[email-masked]> wrote:

> Support adoption of this draft.
>
>
>
> Regards,
>
> Haibo
>
>
>
> *发件人:* BESS [mailto:[email-masked]] *代表 *Bocci, Matthew (Nokia -
> GB)
> *发送时间:* 2019年11月27日 20:37
> *收件人:* [email-masked]
> *抄送:* [email-masked]
> *主题:* [bess] WG Adoption and IPR Poll for
> draft-litkowski-bess-rfc5549revision-00
>
>
>
> Hello,
>
>
>
> This email begins a two-weeks WG adoption poll for
> draft-litkowski-bess-rfc5549revision-00 [1] .
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this Document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document won't
> progress without answers from all the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> [1] https://datatracker.ietf.org/doc/draft-litkowski-bess-rfc5549revision/
>
>
>
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>

-- 

Gyan S. Mishra

IT Network Engineering & Technology

Verizon Communications Inc. (VZ)

13101 Columbia Pike FDC1 3rd Floor

Silver Spring, MD 20904

United States

Phone: 301 502-1347

Email: [email-masked]

www.linkedin.com/in/networking-technologies-consultant