Subject: [bess] Mail regarding draft-ietf-bess-evpn-per-mcast-flow-df-election

From: Luc André Burdet <[email-masked]>
Date: Fri, 6 Dec 2019 16:49:02 +0000

Hi authors,
Quick note: can you make sure that in the next revision of this draft the DF Election EC section 3 is updated?
Fast-DF-recovery is claiming 2 DF Capability bits, not DF-Types

      *  Type 2: Handshake defines in

         [I-D.ietf-bess-evpn-fast-df-recovery<https://tools.ietf.org/html/draft-ietf-bess-evpn-per-mcast-flow-df-election-02#ref-I-D.ietf-bess-evpn-fast-df-recovery>]

      *  Type 3: Time-Synch defined in

         [I-D.ietf-bess-evpn-fast-df-recovery<https://tools.ietf.org/html/draft-ietf-bess-evpn-per-mcast-flow-df-election-02#ref-I-D.ietf-bess-evpn-fast-df-recovery>]

As a general comment to WG, the DF-Type and DF-Capabilities values are never pre-allocated for WG-adopted documents... making tracking & updating tedious.  Can we at/before 107 request pre-allocation of some of these in the WG drafts that have stabilised?

Nit:

The current proposal extends the existing extended community defined in

   [I-D.ietf-bess-evpn-df-election-framework<https://tools.ietf.org/html/draft-ietf-bess-evpn-per-mcast-flow-df-election-02#ref-I-D.ietf-bess-evpn-df-election-framework>]. This draft defines new a DF type.
-->Defines “two new DF Types”

Regards,
Luc André

Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Sun, 15 Dec 2019 07:33:27 +0000

Thanks for comment, would be updating this draft in coming weeks. Will accommodate these comments.

From: Luc André Burdet <[email-masked]>
Date: Friday, December 6, 2019 at 10:19 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Mail regarding draft-ietf-bess-evpn-per-mcast-flow-df-election
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Friday, December 6, 2019 at 10:19 PM

Hi authors,

Nit:

Regards,
Luc André