Subject: Re: [bess] Roman Danyliw's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 17 Mar 2021 11:05:16 +0000

Hi Roman,

Thank you for reviewing, please see my comments with [jorge]. Will publish the new version after addressing the rest of the reviews too.

Thx
Jorge

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Thursday, January 21, 2021 at 3:06 AM
To: The IESG <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Bocci, Matthew (Nokia - GB) <[email-masked]>, Bocci, Matthew (Nokia - GB) <[email-masked]>
Subject: Roman Danyliw's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)
Roman Danyliw has entered the following ballot position for
draft-ietf-bess-evpn-proxy-arp-nd-11: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-proxy-arp-nd/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks to Russ Housley for the SECDIR review.
[jorge] yes, thank you Russ.

A few editorial nits:
** Abstract.  Please remove the reference [I-D.ietf-bess-evpn-na-flags] from
the abstract as this section of the document is not permitted to have
references.
[jorge] sounds good. It was originally added to clarify as requested by the ADs, but I guess we can remove it now. I left it as follows:
This document describes the Ethernet Virtual Private Networks (EVPN)
   Proxy-ARP/ND function, augmented by the capability of the ARP/ND
   Extended Community.  From that perspective this document updates the
   EVPN specification to provide more comprehensive documentation of the
   operation of the Proxy-ARP/ND function.  The EVPN Proxy-ARP/ND
   function and the ARP/ND Extended Community help operators of Internet
   Exchange Points, Data Centers, and other networks deal with IPv4 and
   IPv6 address resolution issues associated with large Broadcast
   Domains by reducing and even suppressing the flooding produced by
   address resolution in the EVPN network.

** Section 3.1.b.  s/They SHOULD be learned out of/They SHOULD be learned from/
[jorge] fixed

** Section 5.5.  s/almost all IXPs installed/almost all IXPs install/
[jorge] fixed, thanks.

---

From: Roman Danyliw <[email-masked]>
Date: Wed, 17 Mar 2021 14:11:18 +0000

Hi Jorge!

Thanks much for the update.

Roman

From: Rabadan, Jorge (Nokia - US/Mountain View) <[email-masked]>
Sent: Wednesday, March 17, 2021 7:05 AM
To: Roman Danyliw <[email-masked]>; The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Bocci, Matthew (Nokia - GB) <[email-masked]>
Subject: Re: Roman Danyliw's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)

Hi Roman,

Thx
Jorge

From: Roman Danyliw via Datatracker <[email-masked]<mailto:[email-masked]>>
Date: Thursday, January 21, 2021 at 3:06 AM
To: The IESG <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
Subject: Roman Danyliw's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)
Roman Danyliw has entered the following ballot position for
draft-ietf-bess-evpn-proxy-arp-nd-11: No Objection

A few editorial nits: