Subject: [bess] Primary agenda posted

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Tue, 2 Mar 2021 06:05:07 +0000

All,
I have posted primary agenda

https://datatracker.ietf.org/doc/agenda-110-bess/

sorry that we were not able to accommodate all request. We have only 2 hours session, where as request was for around 3 hours. I had to cut timing for some and few request were not fitting .

Mankamana

---

From: <[email-masked]>
Date: Tue, 2 Mar 2021 09:49:00 +0100

Hi folks,

This agenda is a preliminary agenda. With the number of slot requests we have received in the last few days, we may have to prioritize some presentations (major updates, hot topics…) , so the agenda may change in the next few days (with new topics coming in, and some going out).

We’ll keep you posted as soon as possible.

We are really sorry about the frustration we may create.

Brgds,

Stephane

From: BESS <[email-masked]> On Behalf Of Mankamana Mishra (mankamis)
Sent: mardi 2 mars 2021 07:05
To: [email-masked]
Subject: [bess] Primary agenda posted

All, 

Mankamana