Subject: Re: [bess] Barry Leiba's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 8 Mar 2021 19:49:35 +0000

Hi Barry,

Thank you very much for the review.

I made all the changes that you suggested, they will be there in the next version.

Thanks!

Jorge

---------------------------------------

From: Barry Leiba via Datatracker <[email-masked]>

Date: Tuesday, January 19, 2021 at 4:20 PM

To: The IESG <[email-masked]>

Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, Bocci, Matthew (Nokia - GB) <[email-masked]>, Bocci, Matthew (Nokia - GB) <[email-masked]>

Subject: Barry Leiba's No Objection on draft-ietf-bess-evpn-proxy-arp-nd-11: (with COMMENT)

Barry Leiba has entered the following ballot position for

draft-ietf-bess-evpn-proxy-arp-nd-11: No Objection

When responding, please keep the subject line intact and reply to all

email addresses included in the To and CC lines. (Feel free to cut this

introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html

for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:

https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-proxy-arp-nd/

----------------------------------------------------------------------

COMMENT:

----------------------------------------------------------------------

Just some very small points; please consider them, but there’s no need to

respond.

Please expand “EVPN” in the title, abstract, and introduction.

It’s also not necessary to include the abbreviations for IXP, DC, and BD (which

is misspelled as “DB”) in the abstract, as they’re each only used once there

and are included in Section 1.

Even after having “DC” and “IXP” defined, it seems better to me to spell them

out in the section titles of 2.1 (“The Data Center Use Case”) and 2.2 (“The

Internet Exchange Point Use Case”).  Maybe consider that for Sections 5.5 and

5.6 as well.

And throughout the document, “use case” doesn’t need a hyphen and shouldn’t

have one.

---

From: Barry Leiba <[email-masked]>
Date: Mon, 8 Mar 2021 14:58:48 -0500

Thanks, Jorge!

Barry

On Mon, Mar 8, 2021 at 2:49 PM Rabadan, Jorge (Nokia - US/Mountain