Subject: Re: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

From: Luc André Burdet <[email-masked]>
Date: Wed, 7 Apr 2021 16:44:32 +0000

As co-author I support adoption.
I am aware of an IPR which is in process of being disclosed.

Regards,
Luc André Burdet |  Cisco  |  [email-masked]  |  Tel: +1 613 254 4814

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, March 29, 2021 at 03:13
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

This email begins a two-weeks WG adoption poll for draft-brissette-bess-evpn-l2gw-proto [1].

Please review the draft and post any comments to the BESS working group list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll for adoption closes on April 12th 2021.

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-l2gw-proto/

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Wed, 7 Apr 2021 17:02:46 +0000

Support the adoption.

Thanks
Parag

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, March 29, 2021 at 3:13 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

Regards,
Matthew and Stephane

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Thu, 8 Apr 2021 15:19:52 +0000

That is yet another important draft.
There are implementations of that draft and customers are already using them.

Regards,
Patrice Brissette, Principal Engineer
Cisco Systems

http://e-vpn.io
http://go2.cisco.com/evpn

Hello,

Regards,
Matthew and Stephane

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 8 Apr 2021 13:59:20 -0400

I support WG adoption.

I had one question for the authors.

Does RFC 8584 DF election optimized per flow load balancing algorithm for
SHD MHD scenarios which updates RFC 7432 address the problem and solution
described in this draft.

Kind Regards

Gyan

On Thu, Apr 8, 2021 at 11:20 AM Patrice Brissette (pbrisset) <pbrisset=
[email-masked]> wrote:

> *http://e-vpn.io <http://e-vpn.io>*
>
> *http://go2.cisco.com/evpn <http://go2.cisco.com/evpn>*
>
>
>
>
>
>
>
>
>
> *From: *BESS <[email-masked]> on behalf of "[email-masked]"
> <[email-masked]>
> *Date: *Monday, March 29, 2021 at 03:13
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[bess] WG adoption and IPR poll for
> draft-brissette-bess-evpn-l2gw-proto
>
>
>
> Hello,
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: "Aparna Pattekar (apjoshi)" <[email-masked]>
Date: Fri, 9 Apr 2021 20:17:27 +0000

Support the adoption.

On Mar 29, 2021, at 12:05 AM, [email-masked]<mailto:[email-masked]> wrote:

Hello,

Regards,
Matthew and Stephane

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 12 Apr 2021 15:08:57 +0000

Hi Gyan,

RFC8584 talks about all-active which sometime is referred as active-active per flow where a host is reachable via both MH PE.
The L2GW protocol draft is completely different. It is about single-active per flow load balancing where a host is reachable via a single MH PE at a time.

Regards,

http://e-vpn.io

From: Gyan Mishra <[email-masked]>
Date: Thursday, April 8, 2021 at 13:59
To: Patrice Brissette <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

I support WG adoption.

Does RFC 8584 DF election optimized per flow load balancing algorithm for SHD MHD scenarios which updates RFC 7432 address the problem and solution described in this draft.

Kind Regards

Gyan

On Thu, Apr 8, 2021 at 11:20 AM Patrice Brissette (pbrisset) <pbrisset=[email-masked]<mailto:[email-masked]>> wrote:
As co-author I support adoption.
I am aware of an IPR which is in process of being disclosed.

Regards,

http://e-vpn.io

From: BESS <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Monday, March 29, 2021 at 03:13
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

Regards,
Matthew and Stephane

[http://ss7.vzw.com/is/image/VerizonWireless/vz-logo-email]<http://www.verizon.com/>

Gyan Mishra

Network Solutions Architect

Email [email-masked]<mailto:[email-masked]>

M 301 502-1347

---

From: "Voyer, Daniel" <[email-masked]>
Date: Mon, 12 Apr 2021 15:41:10 +0000

Regards,
Dan

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, March 29, 2021 at 3:13 AM
To: "[email-masked]" <[email-masked]>
Subject: [EXT][bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

Regards,
Matthew and Stephane

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Mon, 12 Apr 2021 19:34:34 +0000

Support the adoption.

Thanks,
              Jim Uttaro

From: BESS <[email-masked]> On Behalf Of Aparna Pattekar (apjoshi)
Sent: Friday, April 09, 2021 4:17 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Support the adoption.

Hello,

Regards,
Matthew and Stephane

[1] https://datatracker.ietf.org/doc/draft-brissette-bess-evpn-l2gw-proto/<https://urldefense.com/v3/__https:/datatracker.ietf.org/doc/draft-brissette-bess-evpn-l2gw-proto/__;!!BhdT!1egCID2rWVeFU6GcsZ4nuKD7Ut6vWX4hYnhhIMZJPe37HG2RpvEkpWlvyIA$>

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/bess__;!!BhdT!1egCID2rWVeFU6GcsZ4nuKD7Ut6vWX4hYnhhIMZJPe37HG2RpvEkCTTo34c$>

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 12 Apr 2021 17:30:57 -0400

Hi Patrice

Makes sense.  That is a very important use case for for operators for SHD,
SHN scenario for more granular per flow versus per VLAN DF election and
load balancing.

So this draft is an optimization for SHD, SHN per flow load balancing
updating RFC 7432, similar to RFC 8584 MHD, MHN optimization per flow load
balancing which updates RFC 7432.

Kind Regards

Gyan

On Mon, Apr 12, 2021 at 11:09 AM Patrice Brissette (pbrisset) <
[email-masked]> wrote:

> Hi Gyan,
>
>
>
> RFC8584 talks about all-active which sometime is referred as active-active
> per flow where a host is reachable via both MH PE.
>
> The L2GW protocol draft is completely different. It is about single-active
> per flow load balancing where a host is reachable via a single MH PE at a
> time.
>
>
>
> Regards,
>
> *From: *Gyan Mishra <[email-masked]>
> *Date: *Thursday, April 8, 2021 at 13:59
> *To: *Patrice Brissette <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *Re: [bess] WG adoption and IPR poll for
> *Network Solutions Architect *
>
-- 

*Gyan Mishra*

*M 301 502-1347*

---

From: <[email-masked]>
Date: Tue, 13 Apr 2021 09:27:19 +0200

Hi WG,

We are currently missing the IPR poll reply from Ali regarding this draft.

Ali,

Could you please reply to the IPR poll ?

Thanks,

From: Luc André Burdet <[email-masked]> 
Sent: mercredi 7 avril 2021 18:45
To: [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for
draft-brissette-bess-evpn-l2gw-proto

Regards,

Luc André Burdet |  Cisco  |  [email-masked]
<mailto:[email-masked]>   |  Tel: +1 613 254 4814

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf
of "[email-masked] <mailto:[email-masked]> "
<[email-masked] <mailto:[email-masked]> >
Date: Monday, March 29, 2021 at 03:13
To: "[email-masked] <mailto:[email-masked]> " <[email-masked]
<mailto:[email-masked]> >
Subject: [bess] WG adoption and IPR poll for
draft-brissette-bess-evpn-l2gw-proto

Hello,

This email begins a two-weeks WG adoption poll for
draft-brissette-bess-evpn-l2gw-proto [1].

Please review the draft and post any comments to the BESS working group
list.

We are also polling for knowledge of any undisclosed IPR that applies to
this document, to ensure that IPR has been disclosed in compliance with IETF
IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are not listed as an author or a contributor, then please explicitly
respond only if you are aware of any IPR that has not yet been disclosed in
conformance with IETF rules.

Regards,

Matthew and Stephane

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Wed, 14 Apr 2021 02:08:29 +0000

Support as a co-author. There is an IPR which is being disclosed.

Cheers,
Ali

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Monday, March 29, 2021 at 12:13 AM
To: "[email-masked]" <[email-masked]>
Subject: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

Regards,
Matthew and Stephane

---

From: <[email-masked]>
Date: Mon, 19 Apr 2021 09:12:01 +0200

Hi,

We’ve received all the IPR poll replies and got support and no objection to adopt this document.

Authors,

Please republish the document as -ietf-.

Brgds,

Stephane

From: Ali Sajassi (sajassi) <[email-masked]> 
Sent: mercredi 14 avril 2021 04:08
To: [email-masked]; [email-masked]
Subject: Re: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Cheers,

Ali

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf of "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Date: Monday, March 29, 2021 at 12:13 AM
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [bess] WG adoption and IPR poll for draft-brissette-bess-evpn-l2gw-proto

Hello,

Regards,

Matthew and Stephane