Subject: Re: [bess] CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 19 Oct 2021 15:41:44 +0000

WG

I believe there is consensus to publish this document.  Please look out for the shepherd’s review.

Thanks

Matthew

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, 28 September 2021 at 10:00
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: CORRECTION WG Last Call, IPR and Implementation Poll for *draft-ietf-bess-evpn-geneve-03*
Folks

Please note this WG last call is for version 03 of the draft (not 02 as stated in the subject line of the email)

The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control plane for Geneve<https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>

Apologies for the error.

Matthew

From: BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Tuesday, 28 September 2021 at 09:56
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-geneve-02
This email starts a two-week working group last call for draft-ietf-bess-evpn-geneve-03 [1]

Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a Standards Track RFC.

This poll runs until the 15th October 2021

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors and contributors.
There are currently no IPR disclosures.

In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].

Thank you,
Matthew & Stephane

[1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve<https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>
[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 19 Oct 2021 11:27:09 -0700

I had a couple of comments that I would appreciate a response on.
https://mailarchive.ietf.org/arch/msg/bess/hMvrFYS1LkUPekW1p86Culd3NJY/

On Tue, Oct 19, 2021 at 8:42 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> *From: *Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Date: *Tuesday, 28 September 2021 at 10:00
> *To: [email-masked] <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>
> *Subject: *CORRECTION WG Last Call, IPR and Implementation Poll for
> *draft-ietf-bess-evpn-geneve-03*
>
> Folks
>
>
>
> The link to the draft is: draft-ietf-bess-evpn-geneve-03 - EVPN control
> plane for Geneve
> <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>
>
>
>
> Apologies for the error.
>
>
>
> Matthew
>
>
>
> *From: *BESS <[email-masked]> on behalf of Bocci, Matthew (Nokia -
> GB) <[email-masked]>
> *Date: *Tuesday, 28 September 2021 at 09:56
> *To: [email-masked] <[email-masked]>
> *Cc: [email-masked] <
> [email-masked]>
> *Subject: *[bess] WG Last Call, IPR and Implementation Poll for
> draft-ietf-bess-evpn-geneve-02
>
> Please review the draft and send any comments to the BESS list. Also,
> please indicate if you support publishing the draft as a Standards Track
> RFC.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR. The document won't progress without answers from
> all the authors and contributors.
>
> [1]  draft-ietf-bess-evpn-geneve-02 - EVPN control plane for Geneve
> <https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-geneve/>
>
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>