Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc

From: <[email-masked]>
Date: Wed, 13 Oct 2021 09:28:02 +0200

Hi folks,

We are missing IPR poll reply from Ali.

We’ll proceed to the next step as soon as we clear the IPR poll.

Brgds,

Stephane

From: Patrice Brissette (pbrisset) <[email-masked]> 
Sent: jeudi 30 septembre 2021 01:34
To: [email-masked]; 'BESS' <[email-masked]>
Cc: [email-masked]
Subject: Re: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc

Hi,

As co-author, I support this draft. I’m not aware of IPR other than the 2 mentioned below.

Regards,

Patrice Brissette, Principal Engineer

Cisco Systems

http://e-vpn.io

http://go2.cisco.com/evpn

 

From: BESS <[email-masked] <mailto:[email-masked]> > on behalf of "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Date: Tuesday, September 28, 2021 at 02:03
To: 'BESS' <[email-masked] <mailto:[email-masked]> >
Cc: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc

Hi,
 
This email starts a two-week working group last call for draft-ietf-bess-evpn-vpws-fxc [1]
 
Please review the draft and send any comments to the BESS list. Also, please indicate if you support publishing the draft as a Standards Track RFC.
 
This poll runs until the 12th October 2021.
 
We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
 
If you are listed as an author or a contributor of this document please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the authors and contributors.
There are currently two IPR disclosures.
 
In addition, we are polling for knowledge of implementations of this draft, per the BESS policy in [2].
 
Thank you,
Matthew & Stephane

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-evpn-vpws-fxc/ 
[2]  <https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw> https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Mon, 25 Oct 2021 20:31:54 +0000

Hi,

As co-author, I’m fully supportive.
I’m not aware of any undisclosed IPR

Regards,

http://e-vpn.io

From: BESS <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Tuesday, September 28, 2021 at 02:03
To: 'BESS' <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [bess] WG Last Call, IPR and Implementation Poll for draft-ietf-bess-evpn-vpws-fxc

Hi,

Thank you,

Matthew & Stephane

[2] https://mailarchive.ietf.org/arch/msg/bess/cG3X1tTqb_vPC4rg56SEdkjqDpw