Subject: [bess] draft-lp-bess-vpn-interworking

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 3 Jan 2022 09:24:04 -0000

Hi authors of draft-lp-bess-vpn-interworking,

I noticed your draft show up this morning. I haven't had time to read it
yet.

You may want to take a good look at RFC 9125 for some interworking use cases
that could be of help to you.

Best,
Adrian

-----Original Message-----
From: I-D-Announce <[email-masked]> On Behalf Of
[email-masked]
Sent: 03 January 2022 06:35
To: [email-masked]
Subject: I-D Action: draft-lp-bess-vpn-interworking-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

        Title           : A Label/SID Allocation Method for VPN Interworking
        Authors         : Yao Liu
                          Shaofu Peng
	Filename        : draft-lp-bess-vpn-interworking-00.txt
	Pages           : 9
	Date            : 2022-01-02

Abstract:
   This document analyzes the SRv6-MPLS service interworking solution
   and offers an MPLS label or SRv6 SID allocation method for label/SID
   saving and better scalability purpose.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-lp-bess-vpn-interworking/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-lp-bess-vpn-interworking-00.html

---

From: <[email-masked]>
Date: Tue, 4 Jan 2022 10:13:33 +0800 (CST)

Hi Adrian,
Thanks for your interest and suggestion.
We'll read this RFC.

Best Regards,
Yao

------------------原始邮件------------------
发件人：AdrianFarrel
收件人：[email-masked];
抄送人：[email-masked];
日 期 ：2022年01月03日 17:24
主 题 ：draft-lp-bess-vpn-interworking
Hi authors of draft-lp-bess-vpn-interworking,
I noticed your draft show up this morning. I haven't had time to read it
yet.
You may want to take a good look at RFC 9125 for some interworking use cases
that could be of help to you.
Best,
Adrian