Subject: [bfcpbis] FW: BFCPBIS WG Virtual Interim Meeting: Tuesday, February 21, 8-10am PST

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 20 Feb 2012 19:44:31 +0100

(As WG chair)

A reminder of the interim meeting tomorrow.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of IESG Secretary
> Sent: 01 February 2012 23:08
> To: IETF Announcement list
> Cc: [email-masked]
> Subject: [bfcpbis] BFCPBIS WG Virtual Interim Meeting: Tuesday, February
> 21, 8-10am PST
> 
> The BFCPBIS Working Group will hold a virtual interim meeting on
> Tuesday, February 21, from 8-10am PST.
> 
> The virtual interim will be conducted via WebEx, the details for which
> are attached to this e-mail. It is generally best if you join via the
> link provided, and then allow the system to call you back. You can dial
> in manually as well if necessary.
> 
> The proposed agenda is as follows:
> 1) Note well
> 2) Agenda bash
> 3) Status
> 4) Proposed document structure / working method to produce bis version.
> 5) Technical discussion on draft (http://tools.ietf.org/wg/bfcpbis/)
> 
> 
> 
> -+-----+-----+-----+-----+-----+-----+-----+-----+-
> [Do not add or change anything below this line. The information in this
> section may be replaced with your meeting details after you click Send.]
> 
> You scheduled this meeting.
> 
> Meeting Number: 202 706 234
> Meeting Password: bfcpbis
> 
> -------------------------------------------------------
> To start this meeting
> -------------------------------------------------------
> 1. Go to
> https://cisco.webex.com/cisco/j.php?J=202706234&PW=NMDA0YmQ0N2I0
> 2. Log in to your account.
> 3. Click "Start Now".
> 4. Follow the instructions that appear on your screen.
> 
> 
> ----------------------------------------------------------------
> ALERT:Toll-Free Dial Restrictions for (408) and (919) Area Codes
> ----------------------------------------------------------------
> 
> The affected toll free numbers are: (866) 432-9903 for the San
> Jose/Milpitas area and (866) 349-3520 for the RTP area.
> 
> Please dial the local access number for your area from the list below:
> - San Jose/Milpitas (408) area: 525-6800
> - RTP (919) area: 392-3330
> 
> -------------------------------------------------------
> To join the teleconference only
> -------------------------------------------------------
> 1. Dial into Cisco WebEx (view all Global Access Numbers at
> http://cisco.com/en/US/about/doing_business/conferencing/index.html
> 2. Follow the prompts to enter the Meeting Number (listed above) or
> Access Code followed by the # sign.
> 
> San Jose, CA: +1.408.525.6800 RTP: +1.919.392.3330
> 
> US/Canada: +1.866.432.9903 United Kingdom: +44.20.8824.0117
> 
> India: +91.80.4350.1111 Germany: +49.619.6773.9002
> 
> Japan: +81.3.5763.9394 China: +86.10.8515.5666
> 
> http://www.webex.com
> 
> CCM:+14085256800x202706234#
> 
> IMPORTANT NOTICE: This WebEx service includes a feature that allows
> audio and any documents and other materials exchanged or viewed during
> the session to be recorded. By joining this session, you automatically
> consent to such recordings. If you do not consent to the recording,
> discuss your concerns with the meeting host prior to the start of the
> recording or do not join the session. Please note that any such
> recordings may be subject to discovery in the event of litigation.
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 21 Feb 2012 14:48:24 +0100

The slides for the interim meeting are now here:

http://www.ietf.org/proceedings/interim/2012/02/21/bfcpbis/proceedings.html 

Scroll down to meeting slides section.

Keith

> Of DRAGE, Keith (Keith)
> Sent: 20 February 2012 18:45
> To: [email-masked]
> Subject: [bfcpbis] FW: BFCPBIS WG Virtual Interim Meeting: Tuesday,
> February 21, 8-10am PST
> 
> (As WG chair)
>