Subject: [bfcpbis] transaction issue

From: Woo Johnman <[email-masked]>
Date: Fri, 1 Jun 2012 17:59:20 +0800

Hi,
The RFC4582bis says:"As described in previous paragraph every entity -
   client or server - is only allowed to send one request at a time, and
   await the acknowledging response."
I think the condition of only one pending request at a time is too hard.
Is it more suitable that there is one pending request at a time per conference
or ever per connection(client-server)?

Regards,

Youngmin

---

From: Tom Kristensen <[email-masked]>
Date: Mon, 04 Jun 2012 15:07:19 +0200

> or ever per connection(client-server)?
Woo,

Thanks for the comment. I have to read the text chunks related to this 
once more and rethink this approach; I'll be back!

-- Tom

---

From: Tom Kristensen <[email-masked]>
Date: Fri, 22 Jun 2012 16:01:52 +0200

> once more and rethink this approach; I'll be back!

So, I have always assumed the restrictions to send one request at a 
time, applied per connection/association between one client-server pair.

I'm ready to change and clarify the draft text to express just that. Any 
protests/other views out there?

-- Tom

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 22 Jun 2012 17:56:28 +0000

(as an individual)

That matches my understanding/assumption as well. Adding text to make that assumption explicit sounds good to me.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Tom Kristensen (tomkrist)
> Sent: Friday, June 22, 2012 7:02 AM
> To: Woo Johnman
> Cc: [email-masked]; 'Tom Kristensen'
> Subject: Re: [bfcpbis] transaction issue
> 
> _______________________________________________
> bfcpbis mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bfcpbis