Subject: [Bier] congratulations: charter approved

From: Alia Atlas <[email-masked]>
Date: Thu, 5 Mar 2015 17:47:56 -0500

Congratulations!

At the IESG telechat earlier today, the BIER charter was approved.

https://datatracker.ietf.org/group/chartering/

The official announcement should be coming out soon.

Thanks for all the hard work to get this done.  I'm looking forward to
an energetic meeting in Dallas.

Regards,
Alia

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 5 Mar 2015 17:22:13 -0800

Great news! And yes, thanks to everyone who has put in the time and effort
to get us here; the starting line. ;-) Lots more fun to be had and of
course beer along the way.

Cheers!,
Greg

On Thu, Mar 5, 2015 at 2:47 PM, Alia Atlas <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 5 Mar 2015 23:52:55 -0800

Rob (Coltun) taught me that IETF beside getting work done & meeting some of
the smartest folks was all about "many fine dinners and lunches". I have no
objections to extend that to include "extensive beer tasting experiences".

all is well & see you all in Dallas to get this little revolutionary idea
closer to the realms of establishment ;-)

--- tony

---

From: Greg Shepherd <[email-masked]>
Date: Fri, 6 Mar 2015 02:16:54 -0800

Hear, hear!

On Thu, Mar 5, 2015 at 11:52 PM, Tony Przygienda <[email-masked]>
wrote:

> Rob (Coltun) taught me that IETF beside getting work done & meeting some
> of the smartest folks was all about "many fine dinners and lunches". I have
> no objections to extend that to include "extensive beer tasting
> experiences".
>
>> Great news! And yes, thanks to everyone who has put in the time and
>> effort to get us here; the starting line. ;-) Lots more fun to be had and
>> of course beer along the way.
>>
>> Cheers!,
>> Greg
>>

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 6 Mar 2015 20:49:48 +0000

yay!

Regards,
Jeff

On Mar 6, 2015, at 5:17 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

Hear, hear!

On Thu, Mar 5, 2015 at 11:52 PM, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:
Rob (Coltun) taught me that IETF beside getting work done & meeting some of the smartest folks was all about "many fine dinners and lunches". I have no objections to extend that to include "extensive beer tasting experiences".

all is well & see you all in Dallas to get this little revolutionary idea closer to the realms of establishment ;-)

--- tony

On Thu, Mar 5, 2015 at 5:22 PM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
Great news! And yes, thanks to everyone who has put in the time and effort to get us here; the starting line. ;-) Lots more fun to be had and of course beer along the way.

Cheers!,
Greg

On Thu, Mar 5, 2015 at 2:47 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
Congratulations!

Regards,
Alia

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier