Subject: [Bier] Draft Agenda

From: Greg Shepherd <[email-masked]>
Date: Tue, 17 Mar 2015 07:20:28 -0700

Please provide feedback on this ASAP. I'd like to upload this by the end of
the day.

Thanks!

IETF 91, Dallas Texas

BIER WG Agenda

Wed, Mar 25, 2015

1300-1500

Venetian

Welcome/congrats/Agenda bash   Chairs 5 min

Charter overview Chairs 5 min

Hum for draft adoption Chairs 10 min

draft-wijnands-bier-architecture-04 Rosen 20 min

(ECMP, sub-domain, transition)

MVPN explicit tracking

draft-przygienda-bier-isis-ranges-02 Tony 10min

draft-prz-bier-bfrid-assignment-00 Tony 10 min

draft-eckert-bier-te-arch-00 Toreless 15 min

draft-xu-bier-encapsulation-02 Xuxiaohu 15 min

draft-xu-idr-bier-extensions-00

draft-kumarzheng-bier-ping Kumar 20 min

Greg (Chairs)

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 17 Mar 2015 09:30:11 -0700

What is not yet on the agenda are the Use-cases draft updates, the MPLS
encap updates, and the OSPF draft updates

If there's someone who will be in attendance who can cover one or more of
these please speak up now and we'll make room.

Thanks,
Greg

On Tue, Mar 17, 2015 at 7:20 AM, Greg Shepherd <[email-masked]> wrote:

> Please provide feedback on this ASAP. I'd like to upload this by the end
> of the day.
>
> Thanks!
>
> IETF 91, Dallas Texas
>
> BIER WG Agenda
>
> Wed, Mar 25, 2015
>
> 1300-1500
>
> Venetian
>
>

---

From: IJsbrand Wijnands <[email-masked]>
Date: Tue, 17 Mar 2015 09:33:05 -0700

Hi Greg,

I can cover OSPF.

Eric will take care of MPLS in his presentation slot.

Thx,

Ice.

> On 17 Mar 2015, at 09:30, Greg Shepherd <[email-masked]> wrote:
> 
> What is not yet on the agenda are the Use-cases draft updates, the MPLS encap updates, and the OSPF draft updates
> 
> If there's someone who will be in attendance who can cover one or more of these please speak up now and we'll make room.
> 
> Thanks,
> Greg
> 
> Please provide feedback on this ASAP. I'd like to upload this by the end of the day.
> 
> Thanks!
> 
> IETF 91, Dallas Texas
> BIER WG Agenda
> Wed, Mar 25, 2015
> 1300-1500
> Venetian
> 
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier