Subject: [Bier] Operator Support for BIER

From: "Eng, Alan" <[email-masked]>
Date: Tue, 3 Mar 2015 19:11:13 +0000

Hi,

Even though I was just recently introduced to the concept of BIER, I can see the benefits of this new technology and would like to see it further developed along the standards track.
As a service provider that works extensively with MPLS VPNs (as Extranets and Intranets), I can attest to the technical and operational complexity that can result from current implementations of multicast.

In addition to the reduction of state in the network in the core, another benefit I see in removing control plane complexity is easier internetworking between multicast domains at the edge.  For Extranet applications, integrating between multiple counterparties can be especially challenging.  Even though it would be a large leap from the established mechanisms, I believe that BIER has lot of potential in addressing these issues and represents a much better way forward for delivery multicast.

- Alan

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

DISCLAIMER: This e-mail may contain information that is confidential, privileged or otherwise protected from disclosure. If you are not an intended recipient of this e-mail, do not duplicate or redistribute it by any means. Please delete it and any attachments and notify the sender that you have received it in error. Unintended recipients are prohibited from taking action on the basis of information in this e-mail.E-mail messages may contain computer viruses or other defects, may not be accurately replicated on other systems, or may be intercepted, deleted or interfered with without the knowledge of the sender or the intended recipient. If you are not comfortable with the risks associated with e-mail messages, you may decide not to use e-mail to communicate with IPC. IPC reserves the right, to the extent and under circumstances permitted by applicable law, to retain, monitor and intercept e-mail messages to and from its systems.

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 3 Mar 2015 14:40:48 -0800

Thanks for your input! I look forward to work with you on BIER.

Greg

On Tue, Mar 3, 2015 at 11:11 AM, Eng, Alan <[email-masked]> wrote:

>  Hi,
>
>
>
> Even though I was just recently introduced to the concept of BIER, I can
> see the benefits of this new technology and would like to see it further
> developed along the standards track.
>
> As a service provider that works extensively with MPLS VPNs (as Extranets
> and Intranets), I can attest to the technical and operational complexity
> that can result from current implementations of multicast.
>
>
>
> In addition to the reduction of state in the network in the core, another
> benefit I see in removing control plane complexity is easier
> internetworking between multicast domains at the edge.  For Extranet
> applications, integrating between multiple counterparties can be especially
> challenging.  Even though it would be a large leap from the established
> mechanisms, I believe that BIER has lot of potential in addressing these
> issues and represents a much better way forward for delivery multicast.
>
>
>
> - Alan
>
>
> DISCLAIMER: This e-mail may contain information that is confidential,
> privileged or otherwise protected from disclosure. If you are not an
> intended recipient of this e-mail, do not duplicate or redistribute it by
> any means. Please delete it and any attachments and notify the sender that
> you have received it in error. Unintended recipients are prohibited from
> taking action on the basis of information in this e-mail.E-mail messages
> may contain computer viruses or other defects, may not be accurately
> replicated on other systems, or may be intercepted, deleted or interfered
> with without the knowledge of the sender or the intended recipient. If you
> are not comfortable with the risks associated with e-mail messages, you may
> decide not to use e-mail to communicate with IPC. IPC reserves the right,
> to the extent and under circumstances permitted by applicable law, to
> retain, monitor and intercept e-mail messages to and from its systems.
>
>
> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>