Subject: Re: [Bier] ????: New Version Notification for draft-pfister-bier-over-ipv6-00.txt

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Sep 2016 20:37:05 +0200

On Fri, Sep 23, 2016 at 03:16:11AM +0000, Xuxiaohu wrote:
> The combination of <BSL, Sub-domain, SI> has been explicitly contained in the received BIER packet. Hence just reading them is enough:)

No worries, i was just cynical on the use of the word global.

To me global is Internet-wide=0xe and should not be used for
something that is only unique inside a single administrative domain.
Thats also why i find terminology of "global labels" in MPLS hilarious.
Yes "domain-wide" label/address/... doesn't sound as sexy.

I am using global 192.168/16 addresses in my homes on two continents ;-))

Cheers
    Toerless

> Best regards,
> Xiaohu
> 
> > -----????????-----
> > ??????: Toerless Eckert [mailto:[email-masked]]
> > ????????: 2016??9??23?? 1:08
> > ??????: IJsbrand Wijnands
> > ????: Xuxiaohu; [email-masked]; Pierre Pfister; Eric C Rosen
> > ????: Re: [Bier] New Version Notification for draft-pfister-bier-over-ipv6-00.txt
> > 
> > How do i get a unique global allocation ?
> > 
> > On Thu, Sep 22, 2016 at 11:18:36AM +0200, IJsbrand Wijnands wrote:
> > > Hi Xiaohu,
> > >
> > > > In fact, you could look the combination of <BSL, Sub-domain, SI> within the
> > generic BIER header as "Bit Index Forwarding Table" (BIFT) Identifier as well if
> > you would like. BTW, that is globally significant as well:)
> > >
> > > Yes, agreed.
> > >
> > > Thx,
> > >
> > > Ice.
> > >
> > > _______________________________________________
> > > BIER mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/bier

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 24 Sep 2016 02:39:25 +0000

> -----邮件原件-----
> 发件人: Toerless Eckert [mailto:[email-masked]]
> 发送时间: 2016年9月24日 2:37
> 收件人: Xuxiaohu
> 抄送: Toerless Eckert; IJsbrand Wijnands; [email-masked]; Pierre Pfister; Eric C
> Rosen
> 主题: Re: ????: [Bier] New Version Notification for
> draft-pfister-bier-over-ipv6-00.txt
> 
> > The combination of <BSL, Sub-domain, SI> has been explicitly contained
> > in the received BIER packet. Hence just reading them is enough:)
> 
> To me global is Internet-wide=0xe and should not be used for something that is
> only unique inside a single administrative domain.

LOL

Best regards,
Xiaohu

> > > generic BIER header as "Bit Index Forwarding Table" (BIFT)
> > > Identifier as well if you would like. BTW, that is globally
> > > significant as well:)
> > > >
> > > > Yes, agreed.
> > > >
> > > > Thx,
> > > >
> > > > Ice.
> > > >