Subject: [Bier] BIER Ethertype assigned

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Jan 2018 10:55:52 -0500

I am pleased to report that the IEEE has kindly allocated an Ethertype to
the IETF for use by BIER.

The Ethertype number is 0x:AB37.  It may take a couple days to appear on
the IEEE Ethertypes public list.

Regards,
Alia

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 8 Jan 2018 08:25:26 -0800

That was fast ...

I guess it's T-shirts time ;-)  I really wanted it to be  B336 or B33B  but
that will do ;-)

Didn't we request one for downstream assigned and one upstream assigned or
did I get mixed up ?

--- tony

On Mon, Jan 8, 2018 at 7:55 AM, Alia Atlas <[email-masked]> wrote:

> _______________________________________________
> BIER mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bier
>
>

---

From: Alia Atlas <[email-masked]>
Date: Mon, 8 Jan 2018 11:30:55 -0500

Hi Tony,

> That was fast ...

The IEEE can be quite efficient and the IETF has an excellent relationship
with them.

> I guess it's T-shirts time ;-)  I really wanted it to be  B336 or B33B
> but that will do ;-)
>

No one told me there was a specific value request ;-)  T-shirts are always
fun; but since BIER is an overlay
for carrying traffic, maybe a backpack would be more appropriate?

> Didn't we request one for downstream assigned and one upstream assigned or

 No - we just requested one for the Ethernet encapsulation version.  There
is no upstream and downstream
assigned for the BIFT-id values.

Regards,
Alia

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 8 Jan 2018 09:09:49 -0800

> for carrying traffic, maybe a backpack would be more appropriate?

I didn't dare and given how hard they are to get it's great we got one
without much friction ;-)

Group order open, if I get 30 together, I'll order and bring along to
London ...

something like this? comments ? If interest, I open a group order ...

>
>
>> Didn't we request one for downstream assigned and one upstream assigned
>> or did I get mixed up ?
>>
>

I meant equivalent of

0x8847 and 0x8848

but so far we have only downstream signalling and no proposals of upstream
one so we probably shouldn't push our luck ;-)

--- tony

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 08 Jan 2018 18:12:22 +0000

Great news, thanks Alia!
Tony - all for a t-shirt, perhaps less bright colors ;-)
On Mon, Jan 8, 2018 at 09:10 Tony Przygienda <[email-masked]> wrote:

>> No one told me there was a specific value request ;-)  T-shirts are
>> always fun; but since BIER is an overlay
>>  No - we just requested one for the Ethernet encapsulation version.
>> There is no upstream and downstream

---

From: IJsbrand Wijnands <[email-masked]>
Date: Mon, 8 Jan 2018 20:21:59 +0100

Many thanks Alia, this is great :-)

> That was fast ... 
> 
> I guess it's T-shirts time ;-)  I really wanted it to be  B336 or B33B  but that will do ;-) 

Indeed! 

> Didn't we request one for downstream assigned and one upstream assigned or did I get mixed up ? 

I don’t think we defined such a concept in BIER. 

Thx,

Ice.

> I am pleased to report that the IEEE has kindly allocated an Ethertype to the IETF for use by BIER.
> 
> The Ethertype number is 0x:AB37.  It may take a couple days to appear on the IEEE Ethertypes public list.
> 
> Regards,
> Alia
>

---

From: <[email-masked]>
Date: Tue, 9 Jan 2018 08:39:37 +0800 (CST)

Very good news! It's great! Thanks Alia!

Tony, may I have one T-shirts? :P

Sandy

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>;
抄送人： <[email-masked]>;
日 期 ：2018年01月09日 01:09
主 题 ：Re: [Bier] BIER Ethertype assigned

 

No one told me there was a specific value request ;-)  T-shirts are always fun; but since BIER is an overlay
for carrying traffic, maybe a backpack would be more appropriate?

I didn't dare and given how hard they are to get it's great we got one without much friction ;-) 

Group order open, if I get 30 together, I'll order and bring along to London ... 

something like this? comments ? If interest, I open a group order .... 

 No - we just requested one for the Ethernet encapsulation version.  There is no upstream and downstream
assigned for the BIFT-id values.

I meant equivalent of 
0x8847 and 0x8848
but so far we have only downstream signalling and no proposals of upstream one so we probably shouldn't push our luck ;-)

--- tony

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 9 Jan 2018 00:57:41 +0000

This was super fast - must be some kind of record☺

Andrew

From: BIER <[email-masked]> on behalf of Alia Atlas <[email-masked]>
Date: Tuesday, January 9, 2018 at 12:56 AM
To: "[email-masked]" <[email-masked]>
Subject: [Bier] BIER Ethertype assigned

Regards,
Alia

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Tue, 9 Jan 2018 01:00:13 +0000

count me in for a T-shirt (would though vote for more Beer-like colors: pilsner and IPA-like☺

Andrew

From: BIER <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Tuesday, January 9, 2018 at 2:10 AM
To: Alia Atlas <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Bier] BIER Ethertype assigned

I meant equivalent of

0x8847 and 0x8848

--- tony

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Jan 2018 23:30:28 +0100

There is a german brewery called "bitburger" and they have a range of
promotional articles including t-shirts and backpacks with their slogan
on it: "Bitte ein Bit" - "one bit please":

https://shop.bitburger.de/Basic-Line/Herren-T-Shirt-Kenner-M-oxid.html

So the quick option is to get one of those t-shirts cross out the "ein" (one)
and write "256" over it. It will become more expensive though, when you go into
a pub with that t-shirt and ask "who wants to be my BFER ?".

Oh well,... i digress.

+1 for t-shirt. Any design is fine for me.

Custom beer coasters could be interesting too given some good design idea.

Cheers
   toerles

-- 
---
[email-masked]

---

From: Tony Przygienda <[email-masked]>
Date: Mon, 15 Jan 2018 14:35:15 -0800

Waiting for more ideas & chime ups ;-)

I tend to go with the company I suggested and will modify design to
people's liking ... Will be group order, depending on number (I think min
is 30) it's about 12$ each ...

will post in a bit ...

--- tony

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 15 Jan 2018 17:16:49 -0800

Hi Tony, et. al.
Firstly, congratulations!
Secondly, happy New Year and the best wishes to All! (BTW, do you know that
Russians celebrate the Old New Year January 13th. So, happy Old New Year
too.)
Now, about that design. Like imagery but not colors. Can we have the back
in Union Jack colors? That said, sign me in for 1.

Regards,
Greg

---

From: Stig Venaas <[email-masked]>
Date: Wed, 17 Jan 2018 08:13:10 -0800

Great! How about a black shirt with kind of beer colored text/logo?

Stig

On Jan 15, 2018 17:17, "Greg Mirsky" <[email-masked]> wrote:

> Secondly, happy New Year and the best wishes to All! (BTW, do you know
> that Russians celebrate the Old New Year January 13th. So, happy Old New
> Year too.)

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 17 Jan 2018 08:24:40 -0800

Listening ... Would have to be pilsner ... Guiness on black T-shirt is
probably not viable ;-)

On the other hand, given we have ladies in the group and probably no
aspiration to be a deaf punk band or something I'd tend to hold to a
lighter color albeit we could go for a black font (font without sword
points though ;-)

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 17 Jan 2018 14:14:17 -0800

How about Berliner Weisse?

Cheers,

Jeff

From: BIER <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Wednesday, January 17, 2018 at 08:25
To: Stig Venaas <[email-masked]>
Cc: Greg Mirsky <[email-masked]>, BIER WG <[email-masked]>, Toerless Eckert <[email-masked]>
Subject: Re: [Bier] BIER Ethertype assigned

Listening ... Would have to be pilsner ... Guiness on black T-shirt is probably not viable ;-) 

On the other hand, given we have ladies in the group and probably no aspiration to be a deaf punk band or something I'd tend to hold to a lighter color albeit we could go for a black font (font without sword points though ;-)

Stig

Hi Tony, et. al.

Secondly, happy New Year and the best wishes to All! (BTW, do you know that Russians celebrate the Old New Year January 13th. So, happy Old New Year too.)

Now, about that design. Like imagery but not colors. Can we have the back in Union Jack colors? That said, sign me in for 1.

Regards,

Greg

On Mon, Jan 15, 2018 at 2:35 PM, Tony Przygienda <[email-masked]> wrote:

I tend to go with the company I suggested and will modify design to people's liking ... Will be group order, depending on number (I think min is 30) it's about 12$ each ... 

will post in a bit ... 

--- tony 

Oh well,... i digress.

Cheers
   toerles

--
---
[email-masked]

_______________________________________________ BIER mailing list [email-masked] https://www.ietf.org/mailman/listinfo/bier

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 17 Jan 2018 18:45:02 -0800

yes, that what I was aiming with ;-) Aber mit Schuss! Schuss (literally
"shot" as in "beer with a shot") is either red (raspberrry) or green
(woodruff). Take your choice then ... Sorrrrry, Sig ....

On Wed, Jan 17, 2018 at 2:14 PM, Jeff Tantsura <[email-masked]>
wrote:

> *From: *BIER <[email-masked]> on behalf of Tony Przygienda <
> [email-masked]>
> *Date: *Wednesday, January 17, 2018 at 08:25
> *To: *Stig Venaas <[email-masked]>
> *Cc: *Greg Mirsky <[email-masked]>, BIER WG <[email-masked]>,
> Toerless Eckert <[email-masked]>
> *Subject: *Re: [Bier] BIER Ethertype assigned
>
>
>
> _______________________________________________ BIER mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/bier
>

---

From: "Dolganow, Andrew (Nokia - SG/Singapore)" <[email-masked]>
Date: Thu, 18 Jan 2018 05:48:07 +0000

either would work for me

From: BIER <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
Date: Thursday, January 18, 2018 at 10:45 AM
To: Jeff Tantsura <[email-masked]>
Cc: Stig Venaas <[email-masked]>, BIER WG <[email-masked]>, Toerless Eckert <[email-masked]>, Greg Mirsky <[email-masked]>
Subject: Re: [Bier] BIER Ethertype assigned

yes, that what I was aiming with ;-) Aber mit Schuss! Schuss (literally "shot" as in "beer with a shot") is either red (raspberrry) or green (woodruff). Take your choice then ... Sorrrrry, Sig ....

On Wed, Jan 17, 2018 at 2:14 PM, Jeff Tantsura <[email-masked]<mailto:[email-masked]>> wrote:
How about Berliner Weisse?

Cheers,
Jeff

From: BIER <[email-masked]<mailto:[email-masked]>> on behalf of Tony Przygienda <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, January 17, 2018 at 08:25
To: Stig Venaas <[email-masked]<mailto:[email-masked]>>
Cc: Greg Mirsky <[email-masked]<mailto:[email-masked]>>, BIER WG <[email-masked]<mailto:[email-masked]>>, Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Bier] BIER Ethertype assigned

On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked]<mailto:[email-masked]>> wrote:
Great! How about a black shirt with kind of beer colored text/logo?

Stig

On Jan 15, 2018 17:17, "Greg Mirsky" <[email-masked]<mailto:[email-masked]>> wrote:
Hi Tony, et. al.
Firstly, congratulations!
Secondly, happy New Year and the best wishes to All! (BTW, do you know that Russians celebrate the Old New Year January 13th. So, happy Old New Year too.)
Now, about that design. Like imagery but not colors. Can we have the back in Union Jack colors? That said, sign me in for 1.

Regards,
Greg

On Mon, Jan 15, 2018 at 2:35 PM, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:
Waiting for more ideas & chime ups ;-)
I tend to go with the company I suggested and will modify design to people's liking ... Will be group order, depending on number (I think min is 30) it's about 12$ each ...

will post in a bit ...

--- tony

On Mon, Jan 15, 2018 at 2:30 PM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Oh well,... i digress.

Cheers
   toerles

On Mon, Jan 08, 2018 at 09:09:49AM -0800, Tony Przygienda wrote:
> [email-masked]<mailto:[email-masked]>
--
---
[email-masked]<mailto:[email-masked]>

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________
BIER mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bier

_______________________________________________ BIER mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/bier

---

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Jan 2018 15:23:51 +0800

Tony, Jeff.et.al.,

Since we are about to go to London, why no Samuel Smithie's Imperial
Stout, just use the (white) label against black background (as the
bottle).

https://www.beeradvocate.com/beer/profile/113/782/

One of the best beers brewed, especially if you can get one that
is about 10 years old. ANd a very nice label on that bottle.

/Loa

On 2018-01-18 06:14, Jeff Tantsura wrote:
> *From: *BIER <[email-masked]> on behalf of Tony Przygienda 
> <[email-masked]>
>         Secondly, happy New Year and the best wishes to All! (BTW, do
>         you know that Russians celebrate the Old New Year January 13th.
>         So, happy Old New Year too.)
> 
>         Now, about that design. Like imagery but not colors. Can we have
>         the back in Union Jack colors? That said, sign me in for 1.
> 
>         Regards,
> 
>         Greg
> 
>         On Mon, Jan 15, 2018 at 2:35 PM, Tony Przygienda
>         <[email-masked] <mailto:[email-masked]>> wrote:
> 
>             I tend to go with the company I suggested and will modify
>             design to people's liking ... Will be group order, depending
>             on number (I think min is 30) it's about 12$ each ...
> 
>             will post in a bit ...
> 
>             --- tony
> 
>             On Mon, Jan 15, 2018 at 2:30 PM, Toerless Eckert
>             <[email-masked] <mailto:[email-masked]>> wrote:
> 
> 
>                  > [email-masked] <mailto:[email-masked]>
>                 [email-masked] <mailto:[email-masked]>
> 
> 
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Tony Przygienda <[email-masked]>
Date: Wed, 17 Jan 2018 23:43:07 -0800

Loa, thanks for the eclectic suggestion ;-) So that would be black & gold
on white with some quirky font?  Stig concurs?  ;-)

--- tony

On Wed, Jan 17, 2018 at 11:23 PM, Loa Andersson <[email-masked]> wrote:

>> On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked] <mailto:
>> [email-masked]>> wrote:
>>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 18 Jan 2018 07:54:32 -0800

I'm not a fan of loads of mixed colors. Simple one or two colors, clever
text to make them think. I'd like the arch RFC and maybe the ethertype. PIM
being hauled off on a bier (look it up) would be fun. :)

Greg

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 18 Jan 2018 07:55:18 -0800

BIER beer pic wouldn't be a bad idea.

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 08:08:02 -0800

Suggest the clever text, Mr. Witty ;-)   I would tend to go with black/gold
on white, that is chintz ;-)

---

From: Tim Chown <[email-masked]>
Date: Thu, 18 Jan 2018 19:39:56 +0000

On 18 Jan 2018, at 16:08, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:

Suggest the clever text, Mr. Witty ;-)   I would tend to go with black/gold on white, that is chintz ;-)

Finding http://andyslusher.blogspot.co.uk/2011/07/7-sources-for-creating-your-own.html

led to the very fun to play with https://www.beerlabelizer.com/

resulting in the attached, the higher res version of which could go on a black or other tee, or on a bottle on a tee.  Or not, but maybe there's inspiration somewhere there ;)

Tim

On Thu, Jan 18, 2018 at 7:54 AM, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:
I'm not a fan of loads of mixed colors. Simple one or two colors, clever text to make them think. I'd like the arch RFC and maybe the ethertype. PIM being hauled off on a bier (look it up) would be fun. :)

Greg

On Wed, Jan 17, 2018 at 11:43 PM, Tony Przygienda <[email-masked]> wrote:
Loa, thanks for the eclectic suggestion ;-) So that would be black & gold on white with some quirky font?  Stig concurs?  ;-)

--- tony

/Loa

Cheers,

Jeff

*From: *BIER <[email-masked]> on behalf of Tony Przygienda <[email-masked]>
*Date: *Wednesday, January 17, 2018 at 08:25
*To: *Stig Venaas <[email-masked]>
*Cc: *Greg Mirsky <[email-masked]>, BIER WG <[email-masked]>, Toerless Eckert <[email-masked]>
*Subject: *Re: [Bier] BIER Ethertype assigned

On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked] <mailto:[email-masked]>> wrote:

    Stig

    On Jan 15, 2018 17:17, "Greg Mirsky" <[email-masked]
    <mailto:[email-masked]>> wrote:

        Hi Tony, et. al.

        Regards,

        Greg

            will post in a bit ...

            --- tony

                There is a german brewery called "bitburger" and they
                have a range of
                promotional articles including t-shirts and backpacks
                with their slogan
                on it: "Bitte ein Bit" - "one bit please":

                So the quick option is to get one of those t-shirts
                cross out the "ein" (one)
                and write "256" over it. It will become more expensive
                though, when you go into
                a pub with that t-shirt and ask "who wants to be my BFER ?".

                Oh well,... i digress.

                Custom beer coasters could be interesting too given some
                good design idea.

                Cheers
                    toerles

                On Mon, Jan 08, 2018 at 09:09:49AM -0800, Tony

--

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 18 Jan 2018 21:09:03 +0100

Love it :-)

> On 18 Jan 2018, at 20:39, Tim Chown <[email-masked]> wrote:
> 
>> On 18 Jan 2018, at 16:08, Tony Przygienda <[email-masked]> wrote:
>>

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 12:27:23 -0800

OK, maybe more gold/black but otherwise, cool ;-)

I'd still like to get the EtherType on it, that's a biggie ;-)

Another rev?

--- tony

On Thu, Jan 18, 2018 at 12:09 PM, IJsbrand Wijnands <[email-masked]> wrote:

> resulting in the attached, the higher res version of which could go on a
> black or other tee, or on a bottle on a tee.  Or not, but maybe there's
> inspiration somewhere there ;)
>
> Tim
>
>
>
>
>
>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 18 Jan 2018 12:46:08 -0800

Very nice!

On Thu, Jan 18, 2018 at 11:39 AM, Tim Chown <[email-masked]> wrote:

> On Wed, Jan 17, 2018 at 11:43 PM, Tony Przygienda <[email-masked]
> > wrote:

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 18 Jan 2018 12:47:30 -0800

That would be nice too.

---

From: Tim Chown <[email-masked]>
Date: Thu, 18 Jan 2018 21:17:39 +0000

More low-res options / colours attached.

Can encode Ethertype as ABV?

Play with https://www.beerlabelizer.com ;)   You can export pretty high-res versions too.

I'm getting thirsty...

Tim

On 18 Jan 2018, at 20:47, Greg Shepherd <[email-masked]<mailto:[email-masked]>> wrote:

That would be nice too.

On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:
OK, maybe more gold/black but otherwise, cool ;-)

Another rev?

--- tony

Tim

Greg

--- tony

/Loa

Cheers,

Jeff

    Stig

        Hi Tony, et. al.

        Regards,

        Greg

            will post in a bit ...

            --- tony

                Oh well,... i digress.

                Cheers
                    toerles

--

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 14:11:29 -0800

The last/gold one is _beautiful_.  Let's replace the IETF with RFC8279 and
keep the hilarious "ABV3.7%" for the conoscenti and we're game I think ...

On Thu, Jan 18, 2018 at 1:17 PM, Tim Chown <[email-masked]> wrote:

> On 18 Jan 2018, at 20:47, Greg Shepherd <[email-masked]> wrote:
>
> That would be nice too.
>
> On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <[email-masked]
> > wrote:

---

From: Tim Chown <[email-masked]>
Date: Thu, 18 Jan 2018 23:05:21 +0000

This?

I'll email the high-res version to you and Greg offlist as it's quite big.

Tim

On 18 Jan 2018, at 22:11, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:

The last/gold one is _beautiful_.  Let's replace the IETF with RFC8279 and keep the hilarious "ABV3.7%" for the conoscenti and we're game I think ...

On Thu, Jan 18, 2018 at 1:17 PM, Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
More low-res options / colours attached.

I'm getting thirsty...

Tim

That would be nice too.

On Thu, Jan 18, 2018 at 12:27 PM, Tony Przygienda <[email-masked]> wrote:
OK, maybe more gold/black but otherwise, cool ;-)

Another rev?

--- tony

Tim

Greg

--- tony

/Loa

Cheers,

Jeff

    Stig

        Hi Tony, et. al.

        Regards,

        Greg

            will post in a bit ...

            --- tony

                Oh well,... i digress.

                Cheers
                    toerles

--

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 15:16:51 -0800

gets MY vote ;-)

On Thu, Jan 18, 2018 at 3:05 PM, Tim Chown <[email-masked]> wrote:

> On 18 Jan 2018, at 22:11, Tony Przygienda <[email-masked]> wrote:
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 18 Jan 2018 15:22:33 -0800

+1

On Jan 18, 2018 3:17 PM, "Tony Przygienda" <[email-masked]> wrote:

gets MY vote ;-)

---

From: Tony Przygienda <[email-masked]>
Date: Thu, 18 Jan 2018 18:31:30 -0800

okey, consensus l-) Only question, Tim: you want some "designed by Tim" on
the T-shirt somewhere ...

And that's the front, back design still open ...

On Thu, Jan 18, 2018 at 5:28 PM, Dolganow, Andrew (Nokia - SG/Singapore) <
[email-masked]> wrote:

> Love it
>
> Andrew
>
> Sent from my iPhone
>
> On Jan 19, 2018, at 7:05 AM, Tim Chown <[email-masked]> wrote:
>
> This?
>
> On Wed, Jan 17, 2018 at 8:13 AM, Stig Venaas <[email-masked] <
> mailto:[email-masked] <[email-masked]>>> wrote:
>
>     <mailto:[email-masked] <[email-masked]>>> wrote:
>
>         Hi Tony, et. al.
>
>         <[email-masked] <mailto:[email-masked]
> <[email-masked]>>> wrote:
>
>             <[email-masked] <mailto:[email-masked] <[email-masked]>>> wrote:
>
>
>                  > [email-masked] <mailto:[email-masked] <[email-masked]>>
>                 [email-masked] <mailto:[email-masked] <[email-masked]>>
>
>
>             [email-masked] <mailto:[email-masked] <[email-masked]>>
>         [email-masked] <mailto:[email-masked] <[email-masked]>>

---

From: Tim Chown <[email-masked]>
Date: Fri, 19 Jan 2018 08:29:31 +0000

On 19 Jan 2018, at 02:31, Tony Przygienda <[email-masked]<mailto:[email-masked]>> wrote:

okey, consensus l-) Only question, Tim: you want some "designed by Tim" on the T-shirt somewhere ...

No need to spoil it :)

That's where the clever one-liner is needed...

Tim

On Thu, Jan 18, 2018 at 5:28 PM, Dolganow, Andrew (Nokia - SG/Singapore) <[email-masked]<mailto:[email-masked]>> wrote:
Love it

Andrew

Sent from my iPhone

This?

Tim

I'm getting thirsty...

Tim

That would be nice too.

Another rev?

--- tony

Tim

Greg

--- tony

/Loa

Cheers,

Jeff

    Stig

        Hi Tony, et. al.

        Regards,

        Greg

            will post in a bit ...

            --- tony

                Oh well,... i digress.

                Cheers
                    toerles

--

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 19 Jan 2018 16:29:40 -0800

+1!

Cheers,

Jeff

From: Tim Chown <[email-masked]>
Date: Thursday, January 18, 2018 at 15:05
To: Tony Przygienda <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, IJsbrand Wijnands <[email-masked]>, Greg Mirsky <[email-masked]>, BIER WG <[email-masked]>, Stig Venaas <[email-masked]>, Toerless Eckert <[email-masked]>, Jeff Tantsura <[email-masked]>, Loa Andersson <[email-masked]>
Subject: Re: [Bier] BIER Ethertype assigned

This? 

Tim 

I'm getting thirsty...

Tim 

That would be nice too. 

Another rev?

--- tony 

Tim

Greg

--- tony 

/Loa

Cheers,

Jeff

    Stig

        Hi Tony, et. al.

        Regards,

        Greg

            will post in a bit ...

            --- tony

                Oh well,... i digress.

                Cheers
                    toerles

--